Cant clean Instal On MEDION Pre-Built PC!!!!??

Discussion in 'Windows Desktop Systems' started by -kReV-, Jul 6, 2002.

  1. -kReV-

    -kReV- Guest

    Hi.. I just been trying too do a clean instal of a freinds PC... (i am not experienced with Pre-built pc's at all)
    Its a MEDION pentium 2ghz, 80gb HD, 256mb ram, Geforce Mx440, sblive 5.1...

    now i dont understand at all whats going on here, i am used to building Pc's from scratch, and doing clean instals is no problem, but this machine is weird, seems there is some lock on it..
    I Formatted the disk, Tryed booting XP from cd, it got too the select a drive, then reformatted (quick NTFS) then when it starts copying files over it crashes (BSOD)and gives the error -
    Setupdd.sys
    address f99d4off base at f999f000 datestamp 3b7d8507

    I tried this with the disk that came with the machine (XP Home) and my copy of XP-pro Corporate, when i tried with my copy, it said that the .sif file didnt match, and couldnt continue too setup.. so couldnt even get too the Format screen with that cd


    Thanks for any help, this things got me stumped
    Hope someone out there knows whats up:) thx.... kReV
     
  2. [CpK]Bastid

    [CpK]Bastid Guest

    full format, clear cmos, check bios, or take out hdd put it in another computer and install windows from there then put it back into his computer or i dunno
     
  3. -kReV-

    -kReV- Guest

    already done full format (low level aswel)
    Bios has been cleared, was thinkin bout installing on other pc, but i would have thought XP will go nutz when the hd is moved too another PC??

    Worth a try though, thanks
     
  4. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I gonna take a wild guess and wonder if there isn't a hidden partiton with a back up image of his hard drive on there somewhere.
     
  5. -kReV-

    -kReV- Guest

    there was an 8mb partition on there... and the rest was 76gb.. now low level formatted..

    Now when installing it doesnt even get too the Formatting Screen, it blue screens before that..

    I'm thinkin the ram could be bad?

    any good ram test apps?
     
  6. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    well seeing as you couldn't run the ram test on that box anyway, could you throw it in another box and see what happens?
     
  7. -kReV-

    -kReV- Guest

    ok thats my next mission:) biab
     
  8. afrodeziak

    afrodeziak Guest

    just curious....How do you do a low-level format?
     
  9. -kReV-

    -kReV- Guest

    i used this app from seagates website...

    w*w.seagate.com/support/disc/download/dwse103055.exe
     
  10. -kReV-

    -kReV- Guest

    right the disk is partitioned 10gb/68gb

    the ram checked out ok In nortons Sys tester app, and also i tryed putting some of my *known Good" ram into this box, and its still failing..

    Now even after partitioning, when i boot from XP home cd, it runs through all the files it loads etc... then says Starting windows Setup (the bit before it asks about, what drive, and if u wanna format etc)

    now it pops up with a blue screen, saying ACPI error everytime
    ..


    Gonna give up for now, its nearly 4:30am will have another crack at it when i get up..

    the only other option is as [CpK]Bastid said, too install on the hdd in a diff Pc, looks like thats all i can try now... will let you know what happens tomorrow. thx for all the help so far guyz:)
     
  11. -kReV-

    -kReV- Guest

    well there is no direct "disable ACPI"

    there is a Enable/disable Plug & play OS

    i guess thats it? if so yeh i tried both ways, also when running the setup from boot cd i tryed settiing as standard pc with i486 .. and instead of getting an ACPI.sys BSOD i get a PCI.SYS BSOD

    Bah it sux... i never liked Pre built systems....
    Built 7 machines myself, and never had probs like this shit.
    Also i checked on the motherboard, and all i can see is "MEDION 3500 Version 1"

    right BED ZZZZzzzz Thx:):eek:
     
  12. -kReV-

    -kReV- Guest

    the disc labelled "Recovery Disc" is what i'm using
    Its actaully windows XP home
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes but if its what I am thinking it is , then on that so called recovery disc there is all sorts of crap that gets installed along with windows, if Iwas you I would try and get a copy of XP and use that .........from my past experiences with pre installed systems I know that those recovory discs contain all kinds of second party apps, some are useful for people just starting out, for example on an acer back in win98 days I had a time machine lolol yes what we call system restore on xp pro ......... if things went wacky I could turn back the clock .........anyhow thats neither here nor there ............ but Idont thing your gonna get anywhere with that cd if its what I think it is .......
     
  14. -kReV-

    -kReV- Guest

    i got lotsa Os
    Windows 95
    Windows 98
    Windows 98se
    Windows ME
    Windows 2000 Msdn Edition (includes 2000 Pro, Server and Advanced Server)
    Windows XP rc1
    Windows XP Corporate edition
    Linux mandrake 8.2 (3cd)

    tried 98se, and Xp corp so far (aswel as the disc thats supplied with that machine XPHome)

    even 98se fails, blue screens everywhere.

    might just advise her too send this piece of shit back, and i'll build her a much better machine for the money:D
     
  15. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    strip it down .......... pull the ram ...how many sticks has it got?

    sounds like bad ram if its bugging out that bad ......
     
  16. -kReV-

    -kReV- Guest

    nah i wont advise her too get one of these again.. Money back is the only option.. i thought they sounded too good to be true for the prcie:p
     
  17. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    lol oh look its bonghead hey catch


    what else is on that machine?? ............. ie sound card/vid/ other

    have you pulled it a part and just tried the hd/and board..?
     
  18. -kReV-

    -kReV- Guest

    yeh i pulled all apart from what was needed... even tried 2 gfx cards still same
     
  19. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    ok how about this ........... grab a hd from another machine with something like win98 installed and throw that in see if that thing runs with a diff hd............ I dunno but sounds real iffy........wont hurt to try and see if that thing can boot up an os on a diff hd ........ but of course its gonna install all the hardware if I was you and your trying to help someone your gonna do all you can to help them ...... so grab a hd and use your machine to set up the OS throw it in and see what happens sure its gonna make a mess but what the hell its just a test ........
     
  20. -kReV-

    -kReV- Guest

    yeh i'll try that l8r, but i fear it will be thrown through window:D

    Was £700 from Uk Food store Aldi... i could build here a better machine for less than that... and hey, it might actually work lol
    :p