Can't access workgroup after latest patches

Discussion in 'Windows Desktop Systems' started by SysProg, Feb 14, 2005.

  1. SysProg

    SysProg OSNN Addict

    Messages:
    93
    Location:
    North Aurora, IL
    Yesterday, I allowed Windows Update to install the latest 10 patches issued by Microsoft on my wife's and my computer. I am running a wireless network (Linksys WRT54G and Linksys WMP54G adapters) which has been working for over a year now.

    She tried to access the shared folders on my computer this morning and can't. I can no longer access the shared folders on her computer. We also used to be able to select our workgroup in "My Network Places" | "Entire Network" | "Microsoft Windows Network" and then select each other's computer to access files. Now the workgroup is visible under "Microsoft Windows Network" but when we select it the system returns

    ---------------------------------------------
    network-name is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The network path was not found.
    ---------------------------------------------

    Has anyone else run into this problem? Any idea how to get it working like it used to?
     
  2. egghead

    egghead Double O Egghead

    Messages:
    504
    have you tried disabling the built in firewall in xp?
     
  3. SysProg

    SysProg OSNN Addict

    Messages:
    93
    Location:
    North Aurora, IL
    It was already disabled on my machine (I use ZoneAlarm). It was enabled on my wife's (how it got enabled, I don't know) and I disabled it. Her computer is running Norton Internet Security 2004.
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    The "new" windows turns the firewall on by default if you don't have another firewall running. That's why your wife's machine had the windows firewall on.

    After disabling the windows firewall try rebooting both computers and see if you can connect again. If not you can check/try a bunch of settings changes OR do a system restore on both machines to before the patches. Then wait for the fixed patches to come out.

    I've heard numerous connectivity problems with the new patches. And I'm getting disconnected a lot more often since I installed them.
     
  5. SysProg

    SysProg OSNN Addict

    Messages:
    93
    Location:
    North Aurora, IL
    LeeJend,

    Thanks for the info.

    Sysprog
     
  6. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    And thinking about it. If you keep the windows patches you probably should check for a zonealarm update. My wife's computer came back and put up a zonealram "out of date' after I installed the windows patches. They may be related.