Canon scanner problem

Discussion in 'General Hardware' started by Guybrush, Feb 26, 2004.

  1. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    My Canon scanner (canonlide 50) has stopped working suddenly. I get the message "Cannot communicate with scanner, cable maybe diconnected, check status etc" and then the message "unable to open Twain source, please check connection"

    I have changed the USB 2 cables, changed the usb ports, deleted the driver and reinstalled, unplugged the scanner and then connected it up again and still no joy.

    In device manger the scanner report says it has no problems and is working fine, but the status says unavailable.

    I set the scanner up on my old Win98 machine and it works fine albeit a bit slower on a USB1 connection!
    So the scanner is still working it seems but not in Win xp home anymore.

    Does anybody have any suggestions? I e-mailed Canon- UK and as yet have had no reply!!
     
  2. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    Have you tried rebooting?
    I had problems with my Canon 650U scanner for a while. All of a sudden it would stop working but after a reboot it was fine. The last time I used it though it worked perfect. I may have found better drivers for it.
     
  3. Ferral_Imp

    Ferral_Imp Moderator

    Messages:
    685
    Location:
    PA
    Did you try cleaning the usb ports and the connectors on the cables? I had a similar problem with the lexmark all-in-one I have. I tried everything imagineable to get the thing to work but it wouldn't go. So as a last resort I decided to clean the usb cable connectors and usb ports. After cleaning them, it worked just fine.