Cannot set restore point.

Discussion in 'Windows Desktop Systems' started by XPletive, Jan 11, 2002.

  1. XPletive

    XPletive bbbb-ring...

    Messages:
    237
    OK... slam some Pepsi, or Coke and smoke 'em if you got 'em.

    When I try to set a restore point, it seems to start to
    do it, but then it stops and tells me it was unable to
    do so, and that I should reboot my PC and try again.

    After I reboot my PC and try again, the same message
    appears.

    I checked the services that I have disabled, and none
    of them appear to be related to the system restore function.

    One million of any currency that has been replaced by
    the Euro to the person who solves this problem. :D
     
  2. Outlaw21

    Outlaw21 Guest

    Dump system restore and download Go-Back from Roxio. It's only $29 and it does everything automaticaly.
     
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Try running a chkdsk... There might be an error in one of the files or something :confused:
     
  4. existenz

    existenz Guest

    Try turning off system restore, then turning it back on.

    Right-click My Computer, Properties, System Restore, Unclick, Apply. Then go back and re-click the option...
     
  5. celi

    celi Guest

    I think the problem is that you haven't set a restore point (restore date) yet.

    once a restore point is set, the system restore should restore to the date you set the 'restore point' ...
     
  6. Druce

    Druce Guest

    hrmm, thought my book would say something on it, but alas no.. um, kill it by right klicking on my puter - properties - system restore - turn off sys restore on all drives

    restart

    turn it bak on in same manner

    restart

    try to make restore point... no clue other than that man, it sounds like there might be something wrong with the system restore or the registry... I had this prob with Win ME one time, and i never got it fixed... then again WinME sucks.. but oh well...

    good luck.. there always is the ever feared - clean install
     
  7. XPletive

    XPletive bbbb-ring...

    Messages:
    237
    OK guys... I've been away from the 'puter all weekend, but...:

    existenz & Druce: When I disabled restore functionality on
    all drives, I got an error message saying
    that it could not be disabled on one
    or more drives, but then it seemed
    to disable on all drives anyway.

    When I attempted to restart it, I got the
    same message, but every drive in the list
    appeared active and it said they were being
    monitored.

    The big kicker is that now I can't even start
    System Restore. I just get that damn error
    message, and the program terminates.

    I remember that it would fail in ME if you
    had a Wininit.ini file on your system, which
    indicated an incomplete software removal,
    and I did have that file on my c: drive, but
    renaming it had no effect on my problem.

    I'm going to try a repair installation of XP.

    Lonman: chkdsk returned a clean bill of health for all drives.

    Outlaw21: Thanks for the info. I think I'll look into it.
     
  8. celi

    celi Guest

    again, try to SET a date for your restore point... set it for today and try to restore it in a later date.. i'm almost sure it's all you need to do..SET THE SYSTEM RESTORE DATE!!

    :D
     
  9. XPletive

    XPletive bbbb-ring...

    Messages:
    237
    celi... I heard you the first time! :D

    I can't even get into System Restore, since it terminates
    after that error message, so I can't set a date.
     
  10. Druce

    Druce Guest

    Customizing the Recovery Console
    With a little advance preparation, you can overcome at least some of the Recovery Console limitations listed here when running Windows XP Professional (this technique will not work with Home Edition). Doing so requires that you use the Set command to change system variables in the Recovery Console environment. By default, the Set command is disabled. To enable it, you must change system settings using the Group Policy tool. After logging on as an administrator, follow these steps:

    From any command prompt, type gpedit.msc to open the Group Policy editor.
    In the console pane at the left, expand Local Computer Policy, and then expand Computer Configuration, Windows Settings, Security Settings, and Local Policies.
    Select Security Options from the console pane on the left.
    In the list of policies on the right, double-click the entry for Recovery Console: Allow Floppy Copy And Access To All Drives And All Folders.
    Select the Enabled option and then click OK.
    After enabling this policy, you can start the Recovery Console, log on with the local Administrator password, and use any of the following commands to expand your capabilities: Note that the space around the equal signs is required. (To see the current settings for all four parameters, type set and press Enter.)

    Set allowwildcards = true Allows you to use the * and ? wildcards with Recovery Console commands.

    Set allowallpaths = true Permits you to use the Cd command to list files and subfolders in all folders on all local disks.

    Set allowremovablemedia = true Allows you to copy files from local drives to removable media.

    Set nocopyprompt = true Eliminates the warning message that appears when you copy one or more files that overwrite existing files using Recovery Console commands


    perhaps this will help you out

    *shrugs*