Cannot record audio in limited XP Pro Account

Discussion in 'General Hardware' started by dan2006, Mar 14, 2006.

  1. dan2006

    dan2006 OSNN One Post Wonder

    Messages:
    3
    Hello Everyone!!!

    Just thought i'd say its good to be on here ;);) but unfortunately i am stumped on a problem i am facing and its driving me nuts!.

    The school where i work at obviously has admin accounts and limited accounts for the students to stop them from doing any kind of damage!

    The trouble i am having is under a admin account you can record sound using Sound Recorder in XP Pro with a normal everyday microphone (nothing fancy), no problems there, the problems start when you log on as a student with a limited access account and the program opens up and everything but the computer doesn't detect that you have a mic plugged into the mic port.

    I have tried updating all hardware and software drivers to the latest version, tried older versions, tried flashing bios, tried permissions in regristy, tried permissions on directories, nothing seems to want to work, sound under limited accounts work fine because you hear all the default "dings" and students playing music etc

    The 2 different types of computers that i am having troubles on are:

    Intel D945GNT: http://www.intel.com/products/motherboard/d945gnt/index.htm

    Intel D915GAG: http://www.intel.com/products/motherboard/d915gag/index.htm

    Using their "onboard audio" :(:(

    Any help would be very much appreciated!!!!

    Regards

    Daniel
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    If it's a 3.5mm mic then the computer won't really detect it. Make sure under the volume properties that Microphone is selected as the recording device.

    Open Volume Control, goto Options>Properties, select Recording and click OK. The volume window should change to the Recording Control, make sure the checkox under Microphone is checked and that level and the Recording level are set good.
     
  3. dan2006

    dan2006 OSNN One Post Wonder

    Messages:
    3
    Thanks but i have gone through that, still nothing
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    The check box under microphone is for mute. That should be unchecked.

    Since you are under a limited account:

    1) The record function could be disabled to keep you from recording things you shouldn't or filling up the hard disk. Check with the admin.

    2) You may not have write privileges to the directory where the sound recording is saved. Make sure the recorder software points to a directory you have write privileges for. My Documents should have priveleges.
     
  5. dan2006

    dan2006 OSNN One Post Wonder

    Messages:
    3
    It does


    Thats what has me stumped! its definitely a permissions issue of some sort