Cannot log on to XP....

Discussion in 'Windows Desktop Systems' started by Wooly_Duffer, Dec 9, 2002.

  1. Wooly_Duffer

    Wooly_Duffer Guest

    Hi all.

    I have a friend that has XP Pro and he has changed something but he does not know what. He cannot log on to his computer.

    When he fires it up, XP starts then it shows the log on screen and the administrator icon asking for a password. It does not show any other users. He has tried every password he uses and still nothing, it won't allow him to log on. He cannot get any further than that.

    How can this be corrected? Is there a way to reset all passwords?

    Thank you for any help.
     
  2. Wooly_Duffer

    Wooly_Duffer Guest

  3. Leevoy

    Leevoy Guest

    Well try booting in safe mode first.

    Try alt ctrl del (if that still works to bypass login screen).

    Then goto accounts and try password hint recovery.

    Or shut down PC.

    When you turn on hit del till bios is displayed select and select first boot device as cd drive. Save setting stick in windows xp disk and reinstall.

    Or if all else fails goto microsoft site and search for soloutions.

    Dunno what else to do at this time as I have installed XP once prior to xp sp1 update and in 16 months never had that problem.

    Be sexy regards Leevoy:))))
     
  4. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    try this (i know it sounds weird::eek:)
    just press enter as password, so leave the field blank and press enter. Had the same problem one time and this worked for me. :)
     
  5. buzz99

    buzz99 Guest

    Admin password reset

    Take this file, extrct to a floppy, boot with it and change administrator password and then you will be able to login as Administrator.

    Will be posting file #2 next.
     
  6. buzz99

    buzz99 Guest

    There is file #2
     
  7. Wooly_Duffer

    Wooly_Duffer Guest

    Thanks for the suggestions, I'll pass them on.
     
  8. Wooly_Duffer

    Wooly_Duffer Guest

    Well we got in.

    We tried ctrl-alt-del at the administrator log on screen and a new window opened and then we hit enter and that did it. We were able log on.

    We found that he had changed the log on selections in Tweak UI. "Show Administration Log On" was selected, we unchecked this and all is back to normal.

    Thank you to all that responded, your help is very much appreciated.