Cannot install Windows Update :(

Discussion in 'Windows Desktop Systems' started by masteryyz, Apr 2, 2002.

  1. masteryyz

    masteryyz Guest


    I re-install XP Pro and tried to go to the v4 thingy and update windows seems like I could download all the necessary patches but somehow it won't do the installation, anyone know why?:(

    I even check the WUTemp (windows Update Temp) Folder, whichis hidden in the root of C:\, all patches are there but, but how come won't install for me??
  2. Lactic.Acid

    Lactic.Acid Guest

    Try installing one or two at a time, or if they're all in your WUTemp folder, run each one manually. It's possible you chose to just download the patches instead of download and install them, if you were going through the preferences in WindowsUpdate.
  3. Qumahlin

    Qumahlin Moderator

    Also have you recently disabled any services or such? I think there are one or 2 services that are required for windows update to work correct.
  4. wolften

    wolften Guest

    hiya... my first post here...:p
    I also have the same prob as masteryyz...I can download the updates but the automatic install stops a short time after and all ends up a big waste of time...
    would love to find the answer for this one
    ...btw... great board you guys have here...
  5. masteryyz

    masteryyz Guest

    You know what, I reinstall XP again and use the Windows update right away, it worked! :)

    I suspect either the VIA 4-in-1 or the 28.32 (fix) driver ruined the update. I just don't remember if I did the 4-in-1 or 28.32 right away after I got the Win XP Pro going.

    Wolften, if you are using the 28.32(fix) driver, try to uninstall it first, reboot and do a Windows Update. See if that works. Don't know if you use VIA based mobo though.
  6. jamichel2000

    jamichel2000 Guest

    Windows Update


    I was having the same problem installing updates on my XP Pro. I realized that my security software that I installed were the cause of it. I was going through with the download but no installation was working and I was having the message "Failed".

    To try something, I disabled are my security softwares and it was working fine after that.

    :D seeya around