Cannot get WinXP to use my Geforce DDR

Discussion in 'Graphics Cards' started by Ganja, Jan 28, 2002.

  1. Ganja

    Ganja Guest

    I installed WinXP Pro but I'm having problems with my graphics card. I have an Elsa ErazorX2 DDR, Windows identifies this as a Geforce DDR, so good so far but when I look in the device manager I see the yellow exclamation mark on my Geforce DDR. I have tried the latest drivers from Elsa and Nvidia, I have tried taking the card out of my computer and reinstalling it but WinXP still shows "device cannot start (code10)"

    Does anyone have a solution ?

    Thanks
     
  2. westy1

    westy1 Guest

  3. Ganja

    Ganja Guest

    If I remove the card in the device manager and restart the computer, windows automatically detects the hardware as a vga compatible device. I look in the device manager and see the Geforce DDR as not functioning. The only information I can see is :

    Device Type : Display Adapters
    Manufacturer : Nvidia
    Location : PCI bus 1, device 0, function 0

    Device Status : Device cannot start (code 10)

    Thats about all I have to go on. My card is an AGP device, I've never had problems before when I used WinMe. I tried updating my systems Bios but no luck. It's a 3 year old computer from compaq. Eveything inside is straight from the manufacturer except for my graphics card.
     
  4. westy1

    westy1 Guest

    Have you tried windows 2000 drivers.
    All I can think is to keep trying different drivers.

    I am using a geforce 2 card with video out, but I could not get all the functions to work with the latest up to date drivers.
    That is why I am using 2000 drivers.
     
  5. Ganja

    Ganja Guest

    I've tried all the drivers i could get a hold of, all in zip format to make install more precise. No luck at all.
     
  6. Highwind7777

    Highwind7777 Guest

    Go to your bios....go to default display device and set it to on-board, save and restart....you may or may not see the start-up screen but u will see windows when it is on...if still not good, go back to bios and change video default to "auto" and restart again....
     
  7. Ganja

    Ganja Guest

    I tried going into my Bios but as my motherboard is a crappy standard from compaq corporation I didn't have the option to change the default display device. The motherboard is 3 years old now and an upgrade is needed me thinks.

    I've uninstalled the Elsa graphics card and tried my old ATI rage pro which is working perfectly. I'm out of town for the next few days and will be taking my Elsa card to try on my parents machine. Hopefully I'll find out if it's my card thats faullty.

    Thanks for your replies people. I'll let you know what i find out.