can someone please convert these for me?

Discussion in 'Windows Desktop Systems' started by theauditors, Jul 7, 2002.

  1. theauditors

    theauditors Guest

    I checked out the recent tutorial on changing mac os x icons to win xp, tried it out for myself, but I can't seem to get it to work

    I downloaded stuffit, changed the options, and opened the file I'd downloaded from here

    I tried to open it with stuffit, but it didn't recognise it...said it was in an unrecognised file format or something

    anyway, I renamed the file from .sit.hqx to .hqx...same problem

    but I renamed it to .sit and it opened fine

    however, now I can't extract any of the files...and when I do, it says that they're 0 bytes in size

    if anyone has a way for me to fix this, that'd be great, but otherwise I'd really appreciate if someone would convert these icons for me and email them to theauditors@optushome.com.au
     
  2. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    well, I cant convert these and send them to you, without the author's permission. But you can convert them for personal use.

    Sooo, I downloaded the icons from the link u sent me. I wouldnt open up for me either so I renamed the extension to .sit. It worked fine after that... To make sure the icons were uncompressed properly, I sed Iconshop to view them and I could view them, so it worked. Perhaps you could try redownloading the file. And make sure u followwing options set properly in Stuffit.

    On the "Cross Platform" tab (in Options), you should make it look like this: Convert text Files... NEVER; Save Macintosh files in Macbinary... When a file contains a resource fork; Modification of file extensions... NEVER. Now, go ahead and uncompress the file.

    Good Luck,

    o_87
     
  3. theauditors

    theauditors Guest

    I'm still getting the same problem, so I took some screenshots to assist...

    1) I download the file, and rename it to .sit
    2) I open the file with stuffit...its contents look like this
    3) I open the underling.sit file that was within the first file, and there's a folder called underlingicons. I open that, and it looks like this
    4) All of the folders contain something looking like this
    5) I right click on the icon file, click extract, and it comes up with this. I click ok.
    6) I navigate to the folder I extracted it to, but nothing is there.
    7) I try extracting the entire "underling icons" folder from the second .sit file, but none of the subdirectories are copied.
    8) I try extracting one of the subdirectories, but when I go to the folder I extracted it to, nothing is there.

    can someone please tell me what the @#%*& is going on?