Cable Connection Not Working...

Discussion in 'Windows Desktop Systems' started by Exosys, Feb 22, 2003.

  1. Exosys

    Exosys Guest

    Okay I have had this problem since yesterday.

    I formatted my computer and reloaded Windows XP. I went through all of the setup pages, and finally got to my desktop. I HAVE all of my cable lines connected, so I clicked "Internet Explorer" and waited for a second. It said "Detecting Proxies" down at the bottom, then came up "Page Not Available". I went into my Network Connections folder and it had two:

    1394 Connection and Local Area Connection

    Can someone please tell me how to fix this? Thanks
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    I'd remove the 1394 Connection and then right click on the other one, select 'Repair'.

    Make sure that it's setup to use a network connection and not dialup in your Internet Explorer properties.

    PS How are you writing this question without net access?!
     
  3. Exosys

    Exosys Guest

    It said that the 1394 cannot be deleted, and I am using one of my older computers to type :)
     
  4. jroc

    jroc Guest

    Don't worry about the 1394 connection...its there because you have 1394 IEEE chip and enabled in BIO..you can however right click it and disable it...just make sure that the Local Connection is the Default
     
  5. Exosys

    Exosys Guest

    It still isn't working...I don't know if this is important but I am behind a D-Link 604 Router. My computer is a Alienware(Custom). It came with the Master CD and the Windows; Alienware Version. Thanks again.
     
  6. jroc

    jroc Guest

    Yes...its important...you have configure your router with your ISP Information....didnt you get any instructions with the Router...if not..go to the D-Link Homepage..and get it...or browse support for setting up the Router...and getting by the Firewall

    http://www.dlink.com/products/broadband/di604/
     
  7. Exosys

    Exosys Guest

    It is already configured..
     
  8. ditchhopper

    ditchhopper OSNN Addict

    Messages:
    165
    Unplug your router and modem for lke 30 seconds or so and shut down your computer. Then plug router and modem back in and start puter again to let it detect. If it still doesnt work call you isp and have them help.
     
  9. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Wait, wait!

    - Don't remove/disable the Firewire (1394).
    - Set the computer to automatic IP.
    - Make sure you get one (ipconfig /release and ipconfig /renew).
    - Look in the Internet settings and uncheck the box for auto-detection of proxy settings.

    Should work. :)