C&C: Zero Hour - Failed to Join - The game is a different Version.

Discussion in 'PC Gaming' started by S1RE, Nov 16, 2003.

  1. S1RE

    S1RE Guest

    I just purchased Zero Hour after getting bored with Generals. After I login to multiplayer I join any room 2v2, 3v3, 4v4, and all the current game names are grayed out for me, and they all give me the error, "Failed to Join - The game is a different Version."

    I have tried checking to see if there are updates and I have tried opening port 29701 after setting that same value for the open port in Zero Hour. I'm also using the original cracked generals.exe that deviance released because I'm not taking chances on shattering my cd-rom.

    Are there any ideas, I currently cannot play in any multiplayer games and from what I can see no one can join a game I create.
     
  2. Bleakboy

    Bleakboy OSNN Junior Addict

    Messages:
    32
    Location:
    A Box
    Hi, had the same problem

    My way to reslove this was to reinstall zerohour and open all these ports and it worked

    ports are

    TCP ports: 80, 6667, 28910, 29900, 29920
    UDP ports: 4321, 27900

    hope this helps
     
  3. S1RE

    S1RE Guest

    I had to re-install C&C Generals and update to the latest version then re-install Zero Hour and everything works perfect.

    Since I'm on DMZ Host no need to forward stupid ports. BAH!