burning cd errors

Discussion in 'Windows Desktop Systems' started by jams, May 22, 2002.

  1. jams

    jams Guest

    I keep getting errors when I try to burn a music cd data seems to befine I get errors in both EZCD 5 platume and Nero I have up to date vers of both software and had them installed @ Different times I know there is a prob having more then one burning software on a system @ a time Here are the Errors I get

    This one is EZCD 5

    E80041899: Write error - buffer underrun occurred - [06/C5/00]
    E80041925: TrackWriter error - Command retry failed - [T7118]

    this one is Nero
    thanks for th help :)
    Jams
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Buffer under run.......try closing all other apps & not using the comp while it burns.
     
  3. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    What drives are you using? It helps to also put the drive on its own IDE channel.
     
  4. dijital

    dijital Guest

    what brand is your burner? does it have any burn protection? (i.e. plextor has burnproof)

    also, post your specs. maybe your computer resources are hampering the burn process.
     
  5. excoelis

    excoelis Guest

    I had the same errors. I just make sure all other applications are not running including Anti-Virus, that seemed to solve the problem.
     
  6. sl05tr34m

    sl05tr34m Guest

    Have you ever gotten these two to work on the same machine?
    I thought these two were incompatible to be installed together on the same machine. Therein might be the source of your problem.
     
  7. dijital

    dijital Guest

    i have both and they run fine.
     
  8. jams

    jams Guest

    Tried turning off everything running in the back groung ( all norton is off ) and there are no open windows other then EZCD
    That did not help it still stoped and Errored out
    I got 320 megs of mem .. the burner drive is I/O magic writer 24x10x40

    I am going to try to move it to its own IDE channel when get back home

    thanks for all te help :)
    any other Ideas?
    Jams
     
  9. SeeKerS

    SeeKerS Guest

    Maybe

    maybe your burner needs a flash update. I know my philips burner needed one and solved my problems.
     
  10. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    try also lower burning speeds . yes , happened to me at my last pc configuration ( K62 350 ) while doing something else during burning one cd - but this is not like yours ..
     
  11. jams

    jams Guest

    I just talked to IO Magic and they said not to burn Music over 8x
    but data any speed
    I just tried it seemed to fix the prob for now but is there anyway to make it burn @ 24x for music ?
    does anyone else have to do this too ?
    Thanks
    Jams