Burner dying?

Discussion in 'General Hardware' started by dreamliner77, May 31, 2002.

  1. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    First, I was having buffer underruns with EZCD Creator, so I switched to using nero. All was good for about 2 months. Now I get underruns with nero too. Think my burner is dying?
     
  2. J0sh

    J0sh Guest


    I had the same exact problem. I stopped trying to burn things. A few months back I reformatted, and when I tried to burn something, no problems (last week I burned 160 cd's in 2 nights w/out a single error!)
     
  3. Gouk

    Gouk Guest

    Re: Re: Burner dying?

    160 CDs in 2 nights. Jeez :eek: Take it easy man :cool:
     
  4. J0sh

    J0sh Guest

    Re: Re: Re: Burner dying?

    They were for a school project.... hadda make 600 copies in 2 nights! (and there were 5 of us)
     
  5. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I guess I should add that the underruns are only with audio cd's. Data cd's burn fine.
     
  6. unfeomateo

    unfeomateo Guest

    Audio

    I use to have problems burning audio Cd's with my old burner, when i had a 500mhz machine. My processor cant convert the audio fast enough and i would get buffer errors. Did u try burning slower?
     
  7. stuppy

    stuppy Guest

    Try dropping down the write speed for Audio then
    what speed writer u got?
    u using decent media? not shoddy stuff?
     
  8. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    if you're getting errors, try dropping the speed. i used to get errors with my 10x burner, so i burned everything at around 2x or 4x. took a little longer, but it solved the prob.

    funny thing though, i burn everything at max now and never get errors... :\