built in cd buring option gone??

Discussion in 'Windows Desktop Systems' started by AmarSingh, Jan 29, 2002.

  1. AmarSingh

    AmarSingh Guest

    apparently i no longer have the option to burn cds from within xp. I never used the feature, but i noticed one day it was gone. Im suspecting it happened either when i installed my new cdrw or when i installed aspi. Now, how do i go about getting this option back without a format?? (ps i use roxio.....i know, i know, but i dont think that is the cause)
     
  2. ZipTriX

    ZipTriX Guest

    look in the service for IMAPI Burning. See if it is disabled.
     
  3. AmarSingh

    AmarSingh Guest

    well i had it set to manual, and i put it on auto, but still no luck. before when i clicked on an mp3 file or a movie file in the left task pane it would give me the option to burn it to a cd, but that is gone (still there on my laptop). Also, i think there was a format option for blank cdrs and that is gone too.

    hmm i just took a look at msconfig and it says that the manufacturer for the imapi service is roxio inc!!.....Roxio has done it again. I guess ill try uninstalling it.
     
  4. ZipTriX

    ZipTriX Guest

    from what I understand the built in was designed by Roxio.
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Remove the "cd burning" update Q309691, reboot then go to MS and get the update again. It worked for me.

    You will get a message when you try to remeove it saying a bunch of stuff may not work, just ignore it

    Of course if you havn't got the update then get it
     
  6. AmarSingh

    AmarSingh Guest

    nope, didnt work
     
  7. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    The mp3 must be in the My Music folder for you to see the copy to cd on the left. If it's not then just right click on the mp3 and select copy to audio cd.
     
  8. AmarSingh

    AmarSingh Guest

    no its not just that.....i really dont use that option to burn mp3s anyway. The abaility to burn in xp is gone all together. It wont let me format a blank cd or anything else. There is no option to do so anywhere
     
  9. AmarSingh

    AmarSingh Guest

    hmmm....i just noticed something else. There is a program called ImapiRox and one called imapi in my system32 folder and the one that is loading is the ImapiRox one. Which starts for everybody else??