browser *****es

Discussion in 'Windows Desktop Systems' started by wn van deursen, Oct 23, 2002.

  1. Switching from Internet to StarOffice and viceversa is not fun, as two browsers start quarrelling with each other and force me to react on '(this one) is not your standardbrowser'. In trying to open a S.O. document I'm asked to 'confirm S.O. as your standard browser' or 'don't alter'. Both choices lead me to a Desktop register and force me to via-viaclick the desired document once more. If I've got Internet Explorer, what's a StarOffice browser doing here then?? Or is this the same as asking why peanutbutter sandwiches fall with their faces down? (never understood that one either)
  2. u can disable that in IE if u go to tools,internet options, programs, and unckeck that box at the bottom.
  3. re: browsers

    It looks like it did the trick. I also felt that a similar action in StarOffice was needed and changed Soffice in 'Opening with' into External. Hope the Digital Spirit will forgive me my deeds. Also, I meant an analog with fighting DOGS by the way, so you could at least have allowed the 'b' in the censored part!
  4. ZAnwar

    ZAnwar Guest

    yep, what mafia said, should have done the trick!
  5. always listen to mafia, it might not just work, u might live longer too :cool:
  6. browsers quarrel

    If it works, it surely smells funny. There's no clickreaction anymore on links in my emails. I decided to change 'external' in StarOffice tools back to 'soffice', changed my mind and knocked in Dir.Tree on the map Soffice first. It made an ominous hollow sound...did I loose something vital there?
  7. Re: browsers quarrel

    nuh, i think you all good there. :cool:
  8. re browser *****es

    that's a relief & thanks for the hug, although I lost something vital already: most of my teeth