Broken Pages...

Discussion in 'Web Design & Coding' started by XPerties, Mar 22, 2003.

  1. XPerties

    XPerties Guest

    Ok after getting that template and trying to fix the crap they handed me I got it as a full view in IE but the middle page is broken from the sides. Does anyone know how to do this or fix it as seen Here

     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Just guessing here but if you change

    PHP:
    <body leftmargin="0" rightmargin="0" topmargin="0" bottommargin="0">
    <
    table width="100%" height="100%" border="0" cellpadding="0" cellspacing="0">
    <
    tr>
    <
    td width="50%" background="images/b_left1.gif"></td>
    <
    td>
    <
    table width="760" height="750" border="0" cellpadding="0" cellspacing="0">
    <!--
    FLASH-->
    into
    PHP:
    <body leftmargin="0" rightmargin="0" topmargin="0" bottommargin="0">
    <
    table width="100%" height="100%" border="0" cellpadding="0" cellspacing="0">
    <
    tr>
    <
    td width="50%" background="images/b_left1.gif"></td>
    <
    td><table width="760" height="750" border="0" cellpadding="0" cellspacing="0">
    <!--
    FLASH-->
    that may remove the empty line at the top. The problem might be in some other place too. There is a similar problem at the bottom of the page.
     
  3. XPerties

    XPerties Guest

    PHP:
    <body leftmargin="0" rightmargin="0" topmargin="0" bottommargin="0">
    <
    table width="100%" height="100%" border="0" cellpadding="0" cellspacing="0">
    <
    tr>
        <
    td width="50%" background="images/b_left1.gif"></td>
    <
    td>
                <
    table width="760" height="750" border="0" cellpadding="0" cellspacing="0">
                    <!--
    FLASH-->
                    <
    tr>
    Looking at both of your PHP post up above I dont see any changes to it, am I missing something?

    And would someone for a small charge take this and fix the tables for me, Its haunting my sleep trying to fix this
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    if you send me the stuff I will take a crack at it. dont need money, I can use it as something to alleviate boredom
     
  5. XPerties

    XPerties Guest

    thanks for the offer......sent them VIA e-mail to you. I get this running Ill remeber who helped when it comes to free hosting :D
     
  6. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    hehe I think I fixed it :p

    line 30 was this:
    <table width="100%" height="100%" border="0" cellpadding="0" cellspacing="0">

    fixed to this:
    <table width="100%" height="750" border="0" cellpadding="0" cellspacing="0">

    it was all in the height of the table, it would be fine in 800x600 I think, 1024x768 would prob be ok as well, but anything higher screws up.

    I have also editted some of the images to fix a few places where things didnt line up quite right.

    original
    fixed

    Cool thanks, I have my site on my server at home at the mo, but would be good to move it to a proper host.

    So far it is only workin for IE and Mozilla but not in Opera, still workin on that.

    Do you want what I have got now, or when it works with Opera as well?
     
  7. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    so you know the fixed link may change a bit as I remove HTML errors from the page and test them
     
  8. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Good job Geffy :)
     
  9. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    :happy:
     
  10. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    well its all error free apart from this line
    <embed src="37.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="760" height="189"></embed>

    I dont think I can remove it either
     
  11. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Validation Details

    only 7 left, all in that one line, there used to be 59 or something.
     
  12. XPerties

    XPerties Guest

    OMG! your the best......if you can get it to work in opera thats great if its to much trouble dont worrie about it. Man dont you worrie, I will definatly take care of you when its up and running, had 3 others look at it and couldnt get it, ncie job
     
  13. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I'm probably still on form from debugging the 200 or so errors out of my site :p
     
  14. XPerties

    XPerties Guest

  15. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    nice

    oh yeah if you want to edit the flash image to put your hostname and slogan in there then you will need to either pic another font when you alter it, or get Helios from the template people or from somewhere on the net. I could only find it for sale, but if you buzz around htt://www.1001freefonts.com, you might find a close match. There is another font in the flash image, but my PC couldnt render the name.
     
  16. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    actually you will have to edit the flash image to make the buttons and login bits work.
     
  17. XPerties

    XPerties Guest

    yah I got the font with the package....editing the flash is going to be fun but untill I think Im dont Im not touching what you sent me...hehehe....

    What do you think I should use to edit it...assumeing flash mx, right?
     
  18. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    yeah flash mx is probably the best thing for editing it