Bottom of window under the taskbar

Discussion in 'Windows Desktop Systems' started by PlagueWielder, Mar 28, 2003.

  1. Hey

    Whenever I maximize a window the "status bar" or the bottom scroll bar always go under the task bar.

    Anyone know why this is happening and how to fix it??

    Heres a pic of it.

  2. sorry for the double post, my IE froze.
  3. muzikool

    muzikool Act your wage. Political User

    Yeah, your task bar needs to be set to "Always on Top." Right-click it and select Properties and then check the little box.
  4. ZipTriX

    ZipTriX Guest

    That doesn't always work.
  5. thanks and sorry for the double post again.
  6. hey

    Ziptrx was right, it doesnt work anymore. What do u suggest I do now?

  7. zyfos

    zyfos Resurrected

    Try resizing your task bar. Make it 2 lines thick, then maximize a window and see if it does the same thing. If it works, put it back down to 1 line again and see if it fixed it.
  8. cruiser78

    cruiser78 Me

    is your taskbar set to autohide? probably not as you'd realize that that was the problem... I have mine set to autohide but sometimes, for no reason, it stops hiding when it should and then i get the same effect as what your getting.
  9. Zyfos, when I made it bigger the problem was gone but when I put it back to normal size the bottom of the window was under the taskbar again.

    Cruiser78, its not set to autohide.

    Any ideas?
  10. ZipTriX

    ZipTriX Guest

    Amazing that MS couldn't fix this little bug. They could have at least set it so the windows wouldn't appear behind the taskbar. No matter where I set mine, (left, top, bottom, right) windows will still appear behind it. :mad:
  11. its good to hear that im not the only one whos having this problem. the wierd thing is that it started a couple days ago and before it, everything was fine.
  12. zyfos

    zyfos Resurrected

    Try this. Open up the properties for your taskbar and turn off "Keep the taskbar on top of other windows". Reboot just for fun. When you get back in, turn "Keep the taskbar on top of other windows" back on.
  13. rettahc

    rettahc Guest

    This thread is kinda confusing Smokingweed asked how to keep the taskbar from covering the status bar, and everyone seems to be trying to help him do the opposite.:p

    To keep the taskbar from covering other windows right click on a empty space on the taskbar select properties. then uncheck the box that says 'keep the taskbar on top of other windows'
  14. I somehow fixed the problem, lol. All I can tell you is just play around with the Autohide option (turn it on and off).

    Thanks anyway
  15. wtf????? Its back again.

    Any more ideas how to solve this?
  16. zyfos

    zyfos Resurrected

    Once you get it fixed again, reboot and hopefully it will save those settings when it shuts down.
  17. Erbmaster

    Erbmaster Moderator Folding Team

    Middle Of Nowhere - UK
    Try dragging the taskbar (once unlocked) to the top of the screen. Then open, then maximize a window. Now drag the taskbar back to the bottom, and the window should shift accordingly.
    This sometimes happens at work with MS' Office toolbar