boot up problem

Discussion in 'Windows Desktop Systems' started by bluzeboy, Oct 5, 2002.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    on boot up it gives me two options
    windows home edition or windows setup,i ,must select between the two before i can start windows home, how can i eliminate this option
    thANKS IN ADVANCE
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Edit the boot.ini file (a hidden file) in the root directory (C:\)

    Here's what mine looks like:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Yours will show up as "Windows XP Home"
    If you see any extra entries related to Windows Setup ... delete those lines, save the file and reboot.
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    You can get to the boot.ini file by right clicking my computer/properties/advanced/startup & recovery/settings/edit. :)
     
  4. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    thanks

    thanks guys