Boot problem with XP

Discussion in 'Windows Desktop Systems' started by DarkSiege, Jul 13, 2002.

  1. DarkSiege

    DarkSiege Guest

    For some reason, whenever I boot up now, a message shows up on the bottom saying "Press F1 to resume". This occurs while it shows the system info: 1ghz, etc...
    How do I stop this from happening? It's really annoying...:mad:
     
  2. WiZZie

    WiZZie Guest

    Doesn´t it say anymore than "Press F1....."?

    It´s your bios that "asks" this question and it´s probably due to some sort of change in hardware/settings or a malfunction.

    Have u done any changes to your h/w or changed anything in the bios?
     
  3. pacou

    pacou Guest

    you modified your setup

    it is necessary for you in the bios your
    machine selection loading of
    configuration by défault (manufacturer).
     
  4. davidjevery

    davidjevery Guest

    Boot Problems

    Dont know if this would help but i had a simila problem with windows xp home, it just booted to a screen telling me to re-install a file ( O Boy what a hassle, the file was not missing ).

    What was happening is that the boot.ini file was disappearing into a black hole ie. deleting itself everytime i logged off and shut down.

    So beware the phanton boot.ini file.

    The solution was to make this file a read only file so it could not be deleted. This is working ok now.

    Any thoughts on why this happened would be appreciated !!!!

    Regards

    David
     
  5. cruiser78

    cruiser78 Me

    Messages:
    235
    If you are getting the "Press F1 to resume" error while it is showing the sytem info, it has nothing to do with XP. You could reformat your hard drive and that error message would still be there. Just try changing some settings in the Bios and see if you can get it to boot without the error.
    Is there any more information before the F1 error about why you are getting F1 error?
     
  6. robin.munro

    robin.munro Guest

    Yeah.....

    First update your bios to the latest version....

    If the problem persists you could alway go into the bios and change the bit on the first page to HALT on no errors...

    I have got that the right way around don't I??!! :D