Discussion in 'General Hardware' started by bad_karma, Dec 4, 2001.

  1. bad_karma

    bad_karma Guest

    Hi all, i got this major problem and its really annoying... whenever i play a game (Return to Castle Wolfenstein, Operation Flashpoint, etc...) i get this blue screen giving the above error message. Sometimes it appears after 5 minutes of play, sometimes after 30-60 minutes. Any solution for this or maybe somebody who knows the cause to this all...

    oh yeah, before i forget, 10 minutes ago i had a bleu screen saying 'PAGEFAULT_IN_NON_PAGE' or something, anybody knows what this is?

    I have an Asus A7V with the 1004D BIOS (not the latest but the best, i tried the latest - didnt solved the problem), i got 512 MB Ram. here's the rest of my hardware

    Radeon 64MB DDR - IRQ 09
    Soundblaster Live! - IRQ 09
    Promise ATA100 - IRQ 09
    Realtek 8029 - IRQ 09
    Realtek 8139 - IRQ 09

    djeezes, i didn't notice this all that every device i use is on IRQ 9 but it isn't giving any conflicts in the device manager so i think its okay... anyway, can this be the cause? and how to change IRQs of PnP devices?

    thnx in advance
  2. avatar

    avatar Guest

    Try to get your soundblaster on IRQ 11
    and the realtek on IRQ 10