Blue screen,crash.

Discussion in 'Windows Desktop Systems' started by mick42, Jan 27, 2003.

  1. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Had two blue screen crashes recently,last one as follows;
    DRIVER_IRQL_NOT_LESS_OR_EQUAL.
    Tech Info:
    Stop:OxOOOOOOOA,OxODCDOOOC,OxOOOOOOO2,OxOOOOOOOO,Ox806C8154.
    Previous message same,different sequence after the Stop.
    Checked event viewer,nothing in there except in security,something about IPSEC?
    Anyone comment.
    Cheers
    Mick.
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Thats a driver related error ..... I used to get those with my sound card needed to find good drivers ..... and I could not until about a month ago ....... because of that I removed that sound card and all was fine ... sold the card to a buddy and he got good drivers from windows updates when I had the card they were not yet out ..... so is it your sound card?? could be what do you have .... just make sure all your drivers are the best available .... update them all and I am sure that will fix it ....

    there was also something with ez cd creator that caused that problem they have a fix for it on their site if your using ezcd that is
     
  3. rettahc

    rettahc Guest

  4. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Replies

    Thanks for the replies lads,I think it may be my sound card,it is a Creative Sound Blaster PCI(ES1371,ES1373)WDM?
    I have tried to find driver on Creative site but could not,I think because it is a cheap old card,very interesting info on the m/s site,I suppose it is a question of trial and error.
    Cheers
    Mick.
     
  5. WinXPMan

    WinXPMan Guest

    if it's a creative sound card, you could take it out and look at the bottom of it for a number (ex. CT4810), then use that number at soundblaster.com to find the right drivers for the card.

    That soundblaster driver is a Generic Driver used for most soundblaster cards.
     
  6. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Another one

    F**K me,had another blue screen while browsing this site,
    OxOOOOOO8E.
    Mick.
     
  7. rettahc

    rettahc Guest

     
  8. sdibias

    sdibias Guest

  9. gonaads

    gonaads Beware the G-Man Political User Folding Team

    I read somewhere that if the sound card (SB) is installed in the first PCI slot (the top most one), there could be a hardware conflict. Something to do with the first PCI slot being the *Master* slot or something. It was said to remove the card and it's drivers, then reinstall it in another PCI slot and let the OS reinstall the drivers for it. Also do not install the Drivers from Creative. Let XP install it's own drivers... They always seem to work.


    Hope it helps.
     
  10. mick42

    mick42 OSNN Addict

    Messages:
    95
    Location:
    London
    Thanks

    Thanks for all the replies,need a bit of detective work now.
    Cheers
    Mick.