Blue/black files in explorer

Discussion in 'Windows Desktop Systems' started by Temperal, Apr 25, 2003.

  1. Temperal

    Temperal Guest

    So something strange has happened to the color of the files under MS explorer recently. I'm using win XP home and suddenly some of the files appear black and some are blue. Not really a big deal but I'm trying to figure out why this has happened. I also noticed that under MS Cleanup it shows that files are now being compressed after 50 days if not used to save space. I'm trying to figure out to stop this from happening. I could care less about the space, as there is plenty to burn. Any help is appreciated. I'm sure that I ticked/checked/or clicked something to bring this about..

  2. Indomidable

    Indomidable Guest

    WOW your a Winner :) This is the occurance of the terrible windows compression agent!!! :p Be afraid be very afraid :)

    Seriously this has been posted b4! But a simple answer is the Black or Normal color is files that are not COMPRESSED.

    The Blue or Strangly colored are COMPRESSED files

    COMPRESSED=Smaller or using less space. In other words you have more space for stuff.

    You can cange this in the File/Folder properties->advanced settings: There is a check box if you want it compressed or not.
  3. yoyo

    yoyo _________________

    To avoid "old" files becoming compressed, next time you run disk cleanup simply don't check the box next to "compress old files".
  4. Indomidable

    Indomidable Guest

    The beauty of Diskcleanup is that it will automaticaly compress files you haven't accessed in a certain amount of time. I see on my system almost no diffrence between compressed files and uncompressed. In most cases if you've got a 2Ghz plus system, and a 7200 rpm or better HDD don't worry about it. Just think you've got more storage space because of it. BTW: Yoyo good info on how to prevent it from occuring if you really care to do it.
  5. Temperal

    Temperal Guest

    Thanks for the info. I unchecked the box on cleanup, but can't find the file/folder properties box to not have the files compressed. Can ye give a slow guy a little more help :confused:

  6. Indomidable

    Indomidable Guest

    Ok on the file your worried about or the folder Right-Click on it.
    A menu will appear and at the bottom of it will be properties click on that. Then You should see a screen with the tabs <General> <Sharing> <Customize> the last two are optional depeding on diffrent settings.

    In the first tab or field GENERAL there are 3 dividing lines On the one that says ATTRIBUTES there should be a button that's called Advanced
    Click on Advanced
    Opens a new screen.
    un-check the Compress contents...
    and your done!
  7. Temperal

    Temperal Guest

    You guys are great, thanks a bunch. Went back and looked at some of the old topics regarding this as well. thanks again...

  8. Geffy

    Geffy Moderator Folding Team

    United Kingdom
    yup blue means compressed
    if you have XP Pro then you can also get Green which means the files are encrypted (windows doesnt encrypt stuff without tellin you though. You have to tell it to)