Biostar M7SXF - No AGP ?

Discussion in 'General Hardware' started by Luna64, Dec 9, 2003.

  1. Luna64

    Luna64 Guest

    The first motherboard I ever bought was a BIOSTAR M7SXF


    The thing worked fine out of the box and never gave me any trouble. I used it for about six months.
    After that I bought a newer Soyo board and put the Biostar away in my closet.

    It's been sitting there about a year now, and my friend just recently tried to build his own PC. So I offered him this mobo.


    The problem is that after hooking it up in his case, everthing seemed to turn on except for the Video card. He has a P4 1.8A ghz, 256MB DDR 2700, one 120 gig Maxtor Drive, and a 44x Yamaha cd burner. The case has a 250w power supply which I thougth was the problem. I did not think it was getting enough power.

    So I took the motherboard back to my house and put the Biostar back in my case which has a 350w power supply to see if it would fix the probelm. Well even with 350w I still get nothing on the monitor when I turn the PC on.

    Everything else seems to power up though.

    CD-RW
    Lan card
    All Fans
    Hard Drive

    They all power up.
    It's just that nothing shows up on the monitor when you turn it on.

    I also tried using two different video cards (GF 2 MX, Radeon 9500 Pro) and both gave me the same result. The fan on my 9500 Pro turns on, but nothing on the monitor.



    Do I have a dead board ?
    I can't think of any real way to fix it, I tried clearing the CMOS with no luck. I don't even get any Beeps, it just sits there.
     
  2. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Does it have any onboard video? ... if so leave out the graphics card and see if you get a picture that way. If you do then the problem does have to do w/ video card. Also check bios settings ... do you have it set to use a agp card?
     
  3. Luna64

    Luna64 Guest

    There is no onboard Video.


    I can't check the BIOS settings because I can't get any picture on my monitor. It just goes into standby mode and there is no picture.


    I tried with two different 3d cards on two different monitors.
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    After 6 months in storage the cmos memory battery is probably dead. You need to do a cmos reset.

    There is a 3 pin header on the mb. WITH POWER OFF. Move the jumper from the two pins its on to the other side. Count to 30 and move it back. Now try booting again. You may also need to replace the battery. check the voltage if you have a meter.
     
  5. Luna64

    Luna64 Guest

    I tried to reset it but had no luck.

    i did not however count to 30.



    I'll try replacing the battery with the one in my soyo board, then clearing the CMOS, and then try booting it up.
     
  6. Luna64

    Luna64 Guest

    I put in a fresh battery *from my current motherboard* and then cleared the CMOS


    Still no luck.

    Screen stays black.
     
  7. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    strip the board of all parts, inc ram and cpu, then try to power up with just a speaker attached, if theres still no beeps, add the chip, then the ram, still no beeps = dead motherboard.
     
  8. Luna64

    Luna64 Guest

    Yea, no beeps at all.


    Guess it's time to toss it in the trash.
     
  9. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    ESD might've gotten to it. :(