Before I Format

Discussion in 'Graphics Cards' started by SkazzyUK, Jun 25, 2003.

  1. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Right,

    I have formatted my machine many times.

    Every time I format, when I put my windows xp pro cd in, it starts up then the screen just goes black, this is because my vid card doesn't want to display the xp setup screen (the dos like screens)

    So I have to grab an old pci adapter and shove that in just so I can install the files over to the HD.

    Any ideas why my graphics card won't display? its a ATI Radeon 9000 Pro 128mb DDR - This One Here

    Please help me out, before I format tommoro, will save me some time :)

    Skazzy
     
  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Thats odd, works here with my 9800 with no issues!
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Same here with a Mobility Radeon 7500 :confused: Works fine.
     
  4. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Do you have a version that has been set up (as in slipstreamed) with improper resolutions/refresh rates? If so, maybe it would be better to install from a regular XP installation CD. If this isn't the case, I guess I'll just keep looking for an answer for you.
     
  5. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Nope, but I just made a slipstream version with windows xp sp1a in it :)

    hope that works :D

    Skazzy