Bandwidth!!

Discussion in 'Windows Desktop Systems' started by drag_on, Jul 24, 2002.

  1. drag_on

    drag_on Guest

    How do i set my reserved bandwidth to "0"?
     
  2. busto

    busto Guest

    1. Make sure your logged on as actually "Administrator". do not log on with any account that just has administrator privileges. To log in as an administrator:
    -click on start->logoff->logoff
    -in the logon screen hold Ctrl+Alt+Del.
    -in the user field type 'Administrator' <-case sensitive.
    -in the password field type the password for the administrator (if you don't have one leave blank)
    -press ok

    2. Start - run - type gpedit.msc
    3. Expand the "Computer configuration" branch
    4. Expand the "Administrative templates" branch
    5. Expand the "Network" branch
    6. Highlight the "QoS Packet Scheduler" in left window
    7. In right window double click the "limit reservable bandwidth" setting
    8. On setting tab check the "enabled" item
    9. Where it says "Bandwidth limit %" change it to read 0-- Click apply, OK, exit gpedit.msc
    10. Go to your Network connections (start->my computer->my network connection-> view network connections). Right click on your connection, choose properties then under the General or the Networking tab (where it lists your protocols) make sure QoS packet scheduler is enabled.
    11. Reboot , now you are all done.


    Here you go...Take a look at all the Tweaks and Guides on the main page, most of them are quite useful
     
  3. drag_on

    drag_on Guest

    thanks

    thanks for your help.
     
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    just turn qos off in services
     
  5. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    To bad it doesnt do anything
    ^^
    Spoken in plain english
     
  6. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    your post is correct, xs...but it does load on boot...that's why I think the best thing to do is just turn the service off...maybe save a frac on the boot time
     
  7. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    dealer the pic in your sig isnt working
     
  8. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    thanx xsk8zerox


    hows that?
     
  9. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    heh very nice
     
  10. FoSsiL

    FoSsiL Guest

    is this option only for windows xp pro???