Background for text on Desktop transparent?

Discussion in 'Windows Desktop Systems' started by lieb39, May 23, 2003.

  1. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Hello,

    On my New Dell system I have having a problem. How do I make the background for the text on my desktop transparent? (Refer to the picture)

    Yes, I did go to System Properties > Advanced > Preformance > Settings > All the boxes are checked (same as "Adjust for best apperance")

    Anything else?:confused:

    Thanks,

    lieb39
     
  2. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Forgot to attach...

    Whoops, I forgot to attach the image. Here it is.
     
  3. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Probably not what you want to hear, but can't you change the colour in desktop properties to the same as desktop?
     
  4. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Right click desktop > Arrange Icons by > untick Lock Web Items to Desktop.
     
  5. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Thanks Teddy! That did it, is there a reason why that worked? Or is it just a bug in windows?
     
  6. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    I's imagine the background colour is indicating that the Web Items to Desktop is checked! Not too sure to be honest...
     
  7. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    If you never mess with the background settings then it seems to alter it to the right thing and make them transparent
     
  8. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    I used to have transparent backgrounds for my desktop icons, but this seems to have broken recently..I believe when I applied a certain visual style. Now I always see a text background regardless of visual style. locked web icons is disabled and drop shadows for icon background is enabled.

    any ideas?


    /edit nm. A system restore resolved the problem...wierd