AVG Anti-Virus 7

Discussion in 'Windows Desktop Systems' started by vivid_vibe, Nov 23, 2004.

  1. vivid_vibe

    vivid_vibe OSNN Senior Addict

    Messages:
    406
    Hello everyone,

    I am having a bit of a problem with the e-mail scanner portion of this program. I have configured it properly and tested it sending e-mails and receiving them. It works, as I have the certify mail option enabled. Then, out of the blue, a balloon will pop up from the system tray telling me "E-mail scanner is not fully functional." So I reconfigure it and it will work for a random amount of time and the balloon will appear again. I have tried everything I know to try. Any possible solutions will be appreciated.

    edit: I realize this would normally belong in the Security section, but since it deals with program failure I thought the Windows Applications section was more appropriate.

    vivid
     
  2. tom9042

    tom9042 OSNN Senior Addict Folding Team

    Messages:
    314
    Location:
    New Jersey
    I've had the same problem three or so times in the three or so weeks since I upgraded to version 7. I had the feeling that I was protected, but that the control center in AVG was not recognizing this fact. I'll have to investigate the next time it happens, though I'm not sure how???
     
  3. polyglory

    polyglory Walkabout Specialist

    Messages:
    146
    Location:
    Belgium
    I had this problem in the early days of AVG 7 Pro,

    It was the outlook extension plugin in outlook, I have'nt had any problems lately.I went into the personal E-mail scanner and that cleared it and then back to the Outlook extension.

    Sorry I can't be of anymore help