Autorun/autoplay not functioning

Discussion in 'Windows Desktop Systems' started by Eck, Oct 21, 2004.

  1. Eck

    Eck .user

    Messages:
    393
    Location:
    United States
    Just starting within the past week, CDs and DVDs no longer autorun or autoplay. CDs with autorun.inf don't do anything. Windows doesn't even pop up the "what do you want to do with this CD" box where you have all the choices, like "view files with explorer" and whatnot.

    There are only two things that I have done that might have caused this. First, I installed The Sims 2 (for my sister). I couldn't even get it to run because I kept getting "DVD/CD-ROM emulation software detected. Please disable..." blah blah, so I got with technical support. They said I needed the Intel Application Accelerator. Yeah, whatever, I downloaded that, it didn't fix it, go figure. Then I read that Intel Application Accelerator isn't even compatible with my chipset, so I do a system restore. I also uninstalled The Sims 2.

    I looked in TweakUI and noticed that "Enable Autoplay for CD and DVD Drives" was unchecked, so I checked it then restarted. It still is not working.

    This really isn't that big of a deal, but I'd just like to have it fixed.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
  3. yea i had the same problem too but i reinstalled windows (coz i had missing files) like 2 days ago so i forgot about that problem
     
  4. man that smiley face cracks me up each time i look at it it's so funny lol
     
  5. Eck

    Eck .user

    Messages:
    393
    Location:
    United States
    Thanks Hipster, the AutoFix.exe worked nicely. Apparently it was a driver problem, which I'm assuming was caused by Intel Application Accelerator. Thanks
     
  6. if he's saying that it was the driver problem, then couldn't it have been fixed by updating the drive from device manager???
     
  7. Eck

    Eck .user

    Messages:
    393
    Location:
    United States
    Removing the drives in device manager and rebooting probably would have fixed the problem, so yeah.