Autoplay Problem in XP! HELP!!

Discussion in 'Windows Desktop Systems' started by GleepGlop, Dec 11, 2001.

  1. GleepGlop

    GleepGlop Guest

    please help, when i first installed xp, autoplay worked perfectly. but then i installed some other program, i think it was cosmopolitan virtual makeover or some crap, and it asked me if i wanted to turn autoplay off, and i did accidently. but i want it back! how do i turn autoplay back on! help!! i'm using win xp professional.
  2. AmarSingh

    AmarSingh Guest

    go to my computer, right click on your cd drive and choose properties. Then click on the autoplay tab and set your options for what you want windows to do when differnet types of cds are inserted, or you could just hit the restore defaults button at the bottom of that tab

    Do this for every cdrom/cdrw/dvd drive that you have
  3. GleepGlop

    GleepGlop Guest

    thanks for your help, i did all that, no changes, nothing happens when i stick in any kind of cd... please help!
  4. Akash

    Akash OSNN Senior Addict

    you wont believe this but it happened to me too and the cure for it?
    i removed both cdrom and cdrw
    rebooted and let it read them

    things were fine after that
    tis as if there were more settings elsewhere disabling it
    try it
  5. GleepGlop

    GleepGlop Guest

    i unstalled my cdrom, and rebooted, it loaded the drivers and re-installed. but no autoplay sill, what a drag. thanks anyways!!!
  6. Lonman

    Lonman Bleh!

    You might try this. Get yourself a copy of the XP Powertoys. Use Tweak UI to enable autoplay. I'm not sure if you'll have to reboot for it to take effect or not. Don't even know if it will work, but it's something to try.