Automatic Searches

Discussion in 'Windows Desktop Systems' started by wills, May 17, 2005.

  1. wills

    wills OSNN One Post Wonder

    Messages:
    3
    Every time i click on a folder, instead of opening up it brings up the windows search tool in a new window, how can i stop this? Thanks
     
  2. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Under Folder options, choose File Folder.
    Set it to open with explorer.exe
    Set it as the default action.

    EDIT - better description ....

    Select Tools -> Folder Options, and click on the File Types
    tab. Under the Extensions column on the left, scroll down
    to the N/A section and find the entry for Folder.

    Highlight the Folder entry (not the File Folder entry),
    and click on the Advanced button at the bottom right.
    In that window you should see the three actions: Cmd Here,
    Explore, and Open. Highlight the action Open, and click on
    the Set Default button. Click OK through all the windows
    you have open, in the process of closing them.

    This should reset Open as the default action when you are
    double-clicking a folder in the right-hand Explorer window.
     
  3. wills

    wills OSNN One Post Wonder

    Messages:
    3
    Thanks its worked, well sort of, it now opens the folder in a new window, can i fix that?
     
  4. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    BTW Wills, welcome to the forum.

    Sure man. Under the same section - Folder Options...

    Click on the 'View' tab. You will see several options in a window.... with various checked, and unchecked items. Scroll through the list, you will see the following option.

    "Launch folder windows in a separate process" Uncheck it, and hit apply.
     
  5. wills

    wills OSNN One Post Wonder

    Messages:
    3
    Thanks for all your help, much appreciated:)