autoconnecting DIALup=annoying!

Discussion in 'Windows Desktop Systems' started by Akash, Jan 25, 2002.

  1. Akash

    Akash OSNN Senior Addict

    everytime i disconect, the modem redials the isp
    or i turn the machine on and log on, it dials the isp

    Where are the options to turn off this 'when connection is needed, auto dial'
    ive got my finger pointing to msn msger/
    i checked in control panel>system>advanced in the ICS area as the connection is shared however it does this even when this machines the only one on.
    I also checked in modem settings, and internet connection>connect and checked 'never dial connection'

    if anyone could tell me because we've had this huge bill and im pointing it down to the machine auto connecting whist i was out
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    go the properties of dial up connecton and on the option tab make sure redial if line is dropped option is unticked.

    also if you use outlook, and possibly others, make sure the option, automatically dial is disabled
  3. Akash

    Akash OSNN Senior Addict

    i thought of that but its on anyway...
    reason being is that its not that... i did have it off but it still did it

    what made me think its not that is that it dials as soon as i log on.
    will check outlook
  4. pc_tek

    pc_tek Guest

    ok, i had this problem.. this was my fix... very annoying by the way... dont know why MS done this..

    on deskto, right click MY NETWORK PLACES, choose properties, then at the top, choose ADVANCED menu, then dial up preferences...

    Untick your ISP and hit ok.

    This will fix this hard to find annying problem!
  5. Akash

    Akash OSNN Senior Addict

    cheers pc_tek
    that must be it!

    Xp is full of experiances!

    thx again