Auto connect

Discussion in 'Windows Desktop Systems' started by brocher, Oct 13, 2002.

  1. brocher

    brocher Moderator

    Messages:
    516
    I have a few programs that ask to be connected when the pc is booted. I get the usual connect screen and if i cancel that it pop up then opens asking to connect again. This is annoying but i cant seem to disable auto connect.Screen shot attached.
     
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    click "don't ask me again" and choose connect or cancel. if you choose connect it will automatically choose that connection every time. if you choose cancel it won't connect nor show that message again (or shouldn't).
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    It'll stay away until the next time you login, i have the same problem, i'll try and see if theres a fix to get it to stay away for good :) ....
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    ok, i think this may help...

    Open Control Panel
    Double Click Network Connections
    then along the top there is an 'Advanced' Menu
    Click this and select 'Dial-Up Preferences'
    there are 2 tick boxes at the bottom of the dialog you are shown un-tick 'Ask me Before auto-dialing'