Audio Question

Discussion in 'General Hardware' started by Eagle710, Jul 21, 2009.

  1. Eagle710

    Eagle710 OSNN Senior Addict

    Messages:
    312
    Location:
    Toronto, Ontario, Canada
    How can I determine if it is my laptops speaker or the motherboard that is not allowing me to hear audio?
     
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Have you tried to plug in speakers?
     
  3. Eagle710

    Eagle710 OSNN Senior Addict

    Messages:
    312
    Location:
    Toronto, Ontario, Canada
    If I plug in headphones it works.
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I'd venture to say it's not the MB then but your laptop speaker
     
  5. Eagle710

    Eagle710 OSNN Senior Addict

    Messages:
    312
    Location:
    Toronto, Ontario, Canada
    Does the headphones work from the same place of the motherboard as the built-in speaker does?
     
  6. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    not normaly
     
  7. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    same audio chips yes :)
     
  8. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    It would be very, very strange for both speakers to go at once. Heck, try updating the driver for your sound chip.