Audigy drivers and utils pack

Discussion in 'Windows Desktop Systems' started by surge, Sep 17, 2002.

  1. surge

    surge OSNN Senior Addict

    Messages:
    382
    does anyone know when creative are going to release the Audigy driver pack that includes playcenter 3 etc as they did with soundblaster 5.1 for win 2000 and XP ?
    as i have now got a Audigy player card and have great problems installing the updated drivers from there site, when i install the update drivers the pc reboots its self and gets stuck in a boot loop the only way to boot back into winddows is by safe mode or by takeing out the sound card, but , when i just install the new drivers with out installign the ones from the cd 1st it says that i dont have a soundcard in my PC , :|
     
  2. Boemio

    Boemio Guest

    Well.... i just want to tell you that i have audigy player in WinXp... and had used the upgrade drivers in Creatice webpage and had no problems at all..

    Had you considered a hardware conflict? My audugy works like a charm...
     
  3. surge

    surge OSNN Senior Addict

    Messages:
    382
    yeah mine works fine too now, but i dont want to upgrade the drivers becaue that just messes the system up
     
  4. dijital

    dijital Guest

    well i installed the new drivers from the site and they are working fine for me.
     
  5. Bushman46

    Bushman46 Guest

    I have also used the updated drivers from CB and they only problem I have is that every so often I have to make sure that the XP sound selection is still at 5.1. It changes back to desk top speakers every now and again.
     
  6. sullysnet

    sullysnet OSNN Junior Addict

    Messages:
    45
    as i have now got a Audigy player card and have great problems installing the updated drivers from there site, when i install the update drivers the pc reboots its self and gets stuck in a boot loop the only way to boot back into winddows is by safe mode or by takeing out the sound card, but , when i just install the new drivers with out installign the ones from the cd 1st it says that i dont have a soundcard in my PC , :| [/B][/QUOTE]


    this is the same thing that happeneds to me but what you are not seeing is that it's blue screening. This happends too quick to see it or print screen it or write anything down (or at least this what happends to me) Reboot over and over again until I remove the drivers and then the device itself. Then I can get into the PC. Creative wanted me to start up in Diagnostic mode (which I did) and I have the same issue. So I deleted the DAMN driver. Please tell me if I have a hardware issue or this person does then why does the DAMN driver from the CD work and or the last driver that they posted. ACPI runs all of your IRQ's so what could possibly be getting in the way?????

    Anyway I just wanted to let you know you are not the only one but I'm tired of loading it and spending an hour or more to recover from it, reboot after reboot


    Cheers