ATI Catalyst 4.3 Results

Discussion in 'Graphics Cards' started by LeeJend, Mar 17, 2004.

  1. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Installed 4.3 tonight and ran my usual games with it.

    This one is a keeper.

    No opengl issues in HW2.

    BF1942 panning was noticeably smoother and the textures looked a little better than with 4.1 drivers

    I'll go run some benchmarks and post the results in the benchmark section if there is a noticeable improvement in my scores.
     
  2. breezie

    breezie OSNN Addict

    Messages:
    126
    hehe i didnt notice much changes but then again i dun play many games- but updates are always *thumbs up* with me!
     
  3. CrazyBoyS

    CrazyBoyS Me Crazy? NaH Never!

    Messages:
    53
    Location:
    Montreal,Quebec
    Well good, Look around google and stuff for sites with their postings. I havent run anything since I installed the 4.3's as I have been to busy setting up my site and such.

    Try battlefield Vietnam too as its a little more intensive on graphics.
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Just finished 2 hours of benchmarks and there was no change. The claims of a 5% increase in FPS are not true even though BF1942 seemed a little smoother.

    I ran Aquamark, 3Dmark03 and 3dmark2001 SE. Absolutely no change on any of them. It wasn't even worth posting the links.
     
  5. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Do you think they are just changing the file number? :confused:
     
  6. m3th0d

    m3th0d OSNN One Post Wonder

    Messages:
    2
    i have a 9800 xt and ever since 4.2 and 4.3 cats came out, everytime i play ravenshield my game is really dark as if the gamma is low. so i use the in game console commands to turn the gamma up and the gamma doesnt change at all. i even tried upping the gamma in the full screen 3d tab in my ati control panel and still nothing works. so im stuck using the 4.1 cats and ive emailed ati about it and their response was "try looking in our games faq see if that helps". its like hello cmon people i checked that first. why not install the damn game and the drivers and see for yourself. all of my friends who have a 9800 xt and play ravenshield all have the same gamma problem. ive even tried the omega drivers and still nothing works. the gamma is fine in the 4.1.s but something was obviously changed in 4.2+ and they need to resolve it.
     
  7. CrazyBoyS

    CrazyBoyS Me Crazy? NaH Never!

    Messages:
    53
    Location:
    Montreal,Quebec
    Who knows. They fix bugs constantly. All drivers are usually the same until they change one major part of it. Look at Nvidia for example :p

    I do admit thought the newer versions of ATI's drivers fixed my Refresh rate issue. I could only use UGH 60 higher than that my monitor went weird as its a refurb 21 inch Nokia. I installed the 4.1 and POW my monitor now runs at max refresh rate with no issues.

    These type of fixes are significant and should be more common.
     
  8. NerdUprising

    NerdUprising [ Method ]

    Messages:
    736
    Location:
    Kamarupta
    http://ntfs.org/forum/showthread.php?t=2046 <-- that is me having the same problem as you, only with a 9600xt and Call of Duty... But now that I have dropped back to 4.1, when I play Vice City, the game flickers... the decals over the textures flash, and the entire map jumps forward slightly, and then back to where it was. And if it wasn't assumed...that pisses me off
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I haven't had a great deal of time to play around with them. Tho I did finish Deus Ex 2 in about 6 hours with em? Does that count ? :D
     
  10. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Friend of Bill-
    I thought about that but then there wouldn't be new bugs added with every release...

    Nerd Uprising-
    Use nastfy file remover to strip out all nvidia drivers and reinstall 4.1 Sounds like you have some debris left over from the newer Cat's.
     
  11. NerdUprising

    NerdUprising [ Method ]

    Messages:
    736
    Location:
    Kamarupta

    nVidia drivers? I assume you meant ATI...unless there is a crazy conspiracy living in my computer that I dont know about (this computer has only seen ATI cards and drivers)

    but with that suggestion, Ill clean out all debris - many thanks for the suggestion, good sir ;)


    /edit: can you point me to a download location for "nastfy" (unless it was a typo - because all I get on google is pr0n... :eek: )
     
  12. vern

    vern Dominus Political User Folding Team

    Messages:
    1,571
    Location:
    Minnesota, USA
  13. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX