Athlon 1800XP, no boot when FBS on 133MHz !

Discussion in 'General Hardware' started by Vsync, Jul 8, 2002.

  1. Vsync

    Vsync Guest

    I've tried everything !
    Specs :
    - A7M266 ver. 1007
    - AMD 1800 XP
    - 128MB DDR 2100
    - G2mx200
    - WinXP

    i've changed the mobo, cpu and memory, thing helped.
    my PSU is 400W and i know it should work with those systems like mine.
    it cannot be a cooling problem cause i got a good H&F + air conditioning + big fan infront of the open case. temps ARE low.

    fbs 100MHz : everything works just fine, BUT its not what i paid for. [i'm quite poor]
    fbs 133MHz : after post, i get this 2-3 sec of black screen, then a blue screen with long error mesasage that tells me nothing important.

    Please help me..
     
  2. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    could u tell us wat the msg is so we can try and help...
     
  3. Vsync

    Vsync Guest

    ha well..
    its very very long, i don't remember much of it.
    just telling me its not booting properly, and suggesting me
    stupid ways to fix it like changing bios settings i know have nothing to do with it, or cotancting my hardware supplier..
     
  4. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
  5. Vsync

    Vsync Guest

    I have my latest BIOS.
    this mobo is new from last week.
    and i check the version anyway
     
  6. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    faulty board or cpu???:confused:
     
  7. Pin

    Pin Guest

    what is the temperature when u boot at 1150MHz (more than 55C?) Maybe the hsf was not properly installed thats why it cannot support FSB at 133...too much heat dissipation.

    I occurred this experience before and my XP1800+ would hang at 1533MHz. Only let me boot normally at 1150MHz. Then i checked the installation, the hsf was in the opposite direction.

    Good luck
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    wow pin...

    I suppose yer lucky not to have burnt out anything... phew wot :)

    probably might have something to do with the heat vsync... still trying ot decipher the original post :) lol sorry... I just woke up... still groggy...

    :D
     
  9. fatboy

    fatboy Guest

    wots an HSF ?? :confused: :confused:
     
  10. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    i'll hazard a guess it a heat sink fan...

    :)
     
  11. Vsync

    Vsync Guest

    its not.
    i ain't atupid, i know how to installed it properly.
    and when the comp is on, i touch the heatsink and its cold,
    everything inside my case is cold thanks so good air-conditioning
    and big fan infront of my case.

    the temps are about 48 when i try to get it working with 133 FBS
     
  12. donkey

    donkey Guest

    Can anyone help me with mine. Socket A K7S5A using a SiS 735 chipset. It was running at 1150Mhz and I have an AMD Athlon XP 1800+.
     
  13. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    The heatsink sould not be cold! have you removed the plastic seal from underneath the heatsink that makes contact with the processor?

    Some of these (that have the thermal paste in-situ) can cause problems if you don't use the correct orientaion. Also if the CPU overheats this will cause the throttle-back you are experiencing.
     
  14. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
  15. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    A7M266 ver. 1007

    Should this be the A7N266? Is this an ASUS MB?

    Are you sure that this board supports the core speed of your processor?
     
  16. mbunny

    mbunny Guest

    there is a A7N and a A7M

    as for your CPU... Go straight to AMD and tell them about it.

    you may have a dodgy dealer who sold you a restamped Athlon T-Bird (there are plenty of people who do this)

    By the looks of it, it could be a Athlon TBird 1.2 with a 100 FSB (i used to have this chip =P) There were 2 versions of the 1.2.. one was 100 the other was 133.

    BTW... if you can change your FSB, i'm assuming you unlocked it? Perhaps you didn't unlock it properly and there could possibly be a join somewhere. Double check
     
  17. nvadr

    nvadr Guest

    Dave Holbon,

    The A7M266 (AMD chipset) shouldn't be confused with the A7N266 (nVidia chipset). With the 1007 bios (latest official and unofficial) update, it will support the new Athlon Thoroughbred. So it shouldn't have any problems supporting an Athlon XP 1800+.

    mbunny,

    The A7M266 allows you to change the fsb setting from 100 to 133 if your cpu will support it. This doesn't require unlocking the cpu. Now if you want to change the multiplier, you must alter the cpu.

    Vsync,

    Like desimatrix007 suggested, it is probably a faulty cpu or mobo. Have them tested and replaced before the warrenty runs out. When I purchased my first A7M266, one of the ram slots was defective.
    Also, like Dave said, the heatsink shouldn't be cold to the touch while it is running. I've found that Arctic Silver does a really good job of conducting heat to the heatsink.
     
  18. RobbieSan

    RobbieSan Guest

    I have a TBird 1.2 and found out the hard way why I couldn't run at 133 FSB.. wish I knew about that before I considered buying the CPU...


     
  19. Vsync

    Vsync Guest

    U haven't read all my first post it seams.
    I didn't buy this from some smooth dealer, ho no.
    from my friend, i'm buying stuff from him for YEARS.
    and anyhow, i've wrote that i've already had the mobo and cpu
    replaced, and memory too. no good.

    and the heaksink didn't not come with any pad, its sitting very very titly on the cpu. its cold cause of good air-condioning.

    i'm giving me friend [dealer] my comp, he said he'll take to the
    labs of his supplier so they check it and see for themselves.

    This IS Athlon XP 1800, so don't tell me its 1200 or some other thing.
     
  20. [CpK]Bastid

    [CpK]Bastid Guest

    heatsink SHOULD NOT BE cold....and if theres no pad on it are u sure u used thermal grease?

    new mobo,cpu,and memory....maybe power supply?

    have u tried disconnecting everything and just leave hsf,mobo connected to power.....could be other device thats not working.....my friends dvd drive was bad and caused same problem

    wish i knew the exact cuase..........this happened to me a few weeks ago.......i had to change motherboard........well good luck in trying to solve it.....i know how much a pain it can be