Asus X800 XL help?

Discussion in 'Graphics Cards' started by bat, Feb 12, 2006.

  1. bat

    bat Cold Fury

    Messages:
    24
    Location:
    Sacramento, CA
    my friend got this card oem and there was no power cable to plug in, and theres nothing on the psu to plug in. what cord do we need to plug into this..

    edit/image removed


    thanks.
     
    Last edited: Feb 12, 2006
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    It should 'just work'.

    Power draw on the x800xl is lower than other r420 based products so you don't need the molex.

    The connector you are looking at is for audio or something like that I believe.

    -edit-

    Consider thumbnailing your pic using imageshack or some other online free tool. Makes it easier to navigate your post :)
     
  3. bat

    bat Cold Fury

    Messages:
    24
    Location:
    Sacramento, CA
    hm we'll try it, it wasn't working when we tried it. thanks
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    My x800xl does not use a secondary power cable.

    There is a small tan connector near the heatsink but the manual does not say anything about it. It is probably a test connector.

    My video came up first try just plugging it into the MB. Are you sure you have the monitor plugged into the Primary display connector on the back, not into the Secondary?

    Does the Bios POST screen at least come up?
     
    Last edited: Feb 12, 2006