Asus P4P800se first time start up

Discussion in 'General Hardware' started by ApparitionX, Nov 15, 2004.

  1. ApparitionX

    ApparitionX Sick of it all.

    Messages:
    117
    man I hope somebody can help on this one.
    ok, so I'm putting together a new machine for my cousin, I get everything together, looks beautiful(lol), hook up the monitor and such, give it some power...got the mobo led, good so far. hit the front power...hey! stuff fires up, lights, fans, processor, etc. all whirring an purring an spinning...all is cool, except, wait...what's this?....NO bios beeps? and NOTHING on the monitor. :confused:
    totally blank screen. so, check the system speaker connection and try diff monitor just in case..."please check signal cable", still no beeping.
    ok, can do...how bout check the cable, triple check the system speaker, and try a whole new video card?...nope, no good. (I'll get to specs later...but there is no onboard video)
    so, back to the first monitor and his chosen video card, I disconnected the hd, cd + dvd, soundcard, took out the extra usb's, evrything that wasn't absolutely neccesary for bios set up....still, nothing.
    so far I haven't touched any of the jumpers on the mobo, as they appear to be correct by default.
    now I'm just stuck, scratchin my head...nice lookin, bran spankin new machine...no beeps or screen. any suggestions?
    :confused:

    ok, here's what I'm dealing with :

    Asus P4P800se
    Intel 865PE
    P4 - 2.4ghz, 533mhz
    512 mb ram

    Video :
    1 : nvidea geForce FX 5200
    128mb ram

    2 : gigabyte r70 series
    ATi Radeon 7000
    64mb ram


    thanks.
     
  2. ApparitionX

    ApparitionX Sick of it all.

    Messages:
    117
    ok, nm...re-set the cmos, tried a few other suggestions...nothin.
    tried another mobo...nothin.
    bad processor
    :(