ASR5805 RAID 8x PCIexpress question

Discussion in 'General Hardware' started by Heeter, Jan 12, 2010.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi all,

    I have an Adaptec ASR5805 RAID card. It has an 8x PCIe interface. I plugged it into my 16x PCIe slot on my motherboard and it won't post. Motherboard posts once I remove the card. (Intel DX38BT motherboard)

    My question is: Can't I use a 16x slot with my 8x card, or do I have to find a mobo with a 8x slot?

    I cannot find a HCL for this RAID card on the Adaptec site.

    Thanks

    Heeter
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Do you have a vid card in a 16x slot?

    Some boards drop the 16x slots down to 8x when two cards are detected.

    Could try the black 16x slot if using the blue as it is 1.0 spec.
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Yes I do need a vid card on primary 16x slot. No onboard vid card on the mobo.

    What should I do then? Move the vid card down?

    Heeter
     
  4. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Try the black 16x slot as it is 1.0 and the blue are 2.0 spec.

    Maybe raid card don't like new spec.
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Okay,

    will try the black slot.

    Thanks, AZ

    Will report back tomorrow.

    Heeter