ASPI for XP cont.

Discussion in 'Windows Desktop Systems' started by Dagrafixman, Nov 3, 2002.

  1. Dagrafixman

    Dagrafixman Guest

    hey thanks Eletric, now do I take that ASPI DLL I found in the downloads page and use ForceAspi to dump the current ASPI layer, then reboot and paste the file there in the win32 folder.
    I downloaded it, coied and pasted, but it says my ASPI is invalid now
     
  2. Burpster

    Burpster Guest

    just use force aspi to install everything..
     
  3. Dagrafixman

    Dagrafixman Guest

    But Force ASPI loads the 4.60 Version of the XP drivers
    They do not work with my XP home ver 2600 with sp1 installed on it or XP pro 5.1(2600) they recognize my devices backwards...
    the OS thinks that myu DVD is my CDRW and vise versa.

    or do I paste that file Version Winaspi32.dll Version 22.0.1.50
    found on the downloads section then run force ASPI?

    Thanks Dagrafixman
     
  4. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
  5. Dagrafixman

    Dagrafixman Guest

    Thx Gus,

    I have the 4.71 ASPI from Adaptec, when I install them, I then have 2 Ver.4.71 and 2 Ver. 4.60

    I see this when I run ASPICHK.

    I have even dumped aspi with the forceaspi rebooted and installed the 4.71 version, only to have the same( 2 Ver.4.71 and 2 Ver. 4.60 ) upon reboot and another ASPICHK.

    frustrating,

    Dagrafixman
     
  6. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    There is some confusion, you only need the first and last to read 4.71, the 2 middle don't apply to XP. The only reson I had to install at all was to get CDex to work, everything else worked without it (Nero uses there own ASPI). Here's a screen shot.