ASPI 4.70 Does this look right ?

Discussion in 'Windows Desktop Systems' started by Critic, Jun 13, 2002.

  1. Critic

    Critic Guest

    Just upgraded ASPI from 4.57 to 4.70 on XP Pro.

    I remember something about pairs of files needing to match, mine don't with this version ... is this normal ?


    ASPI Check Results

    ASPI32.SYS 4.7
    WOWPOST.EXE 4.6
    WINASPI.DLL 4.6
    WINASPI32.DLL 4.57


    Use Nero and CDRwin alot, hoping this won't screw things up ...
     
  2. Critic

    Critic Guest

    whatever that means ...

    Anyway, I think I found my problem
    (don't you love it when you answer your own questions)

    For some reason, BATCH files have a problem running on my system. The install BATCH file for ASPI only updated some files, by running the ASPI EXE, it installed the files to


    ASPI32.SYS 4.7
    WOWPOST.EXE 4.6
    WINASPI.DLL 4.6
    WINASPI32.DLL 4.7

    Which, as I suspected match pairs of files again.

    Thanks for all the help .... LOL ;-}