Artifacts on screen (Geforce4 ti4400)

Discussion in 'Graphics Cards' started by Felsin, Apr 5, 2005.

  1. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    When I start up my computer and load into windows, my computer says taht it detects new hardware and lists my harddrive. I already use the HD so there is no reason for it to detect it but its a WD harddrive. I dunno if thats the problem but if anyone knows how to fix that please tell.

    Ok so whenever I go to play a game such as EVE online or any game that uses intense graphics, after a few minutes of play the screen will become completely filled with artifacts even the mouse pointer which I can still move around. I opened the case and the overheating isnt the problem. What could be causing this? I also have the newest drivers for my card, monitor, chipset, direct x 9, all that jazz. Any help is greatly appreciated. Thanks

    Specs:
    windows xp
    1GB Kingston hyper x ram
    Chaintech geforce4 ti4400 128mb
    WD 40GB hard drive
    Athlonxp 1900+
    MSI KT333 ARU motherboard
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    The harddrive might be something else but what about the fan on the video card is it working properly? And did you overclock that card at all?
     
  3. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    I didnt overclock is and to check the fan I have to take out my soundcard as its below it and I cant see the fan so let me check. If it is the fan then do I just buy a new card? Also what could be causing the hard drive thing?

    Also nowhere on my power supply does it say the watts. How can I check this and in bios what should the power supply be running at volt wise to see if thats a problem.
     
  4. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Ok the fact that the sound card might be really close can in itself be a problem it can cut air flow down around the card , you can use something like everest home edition , motherboard moniter, or speedfan ( google these ) and those can and will give you a readout for power I like speedfan , hard drive with speedfan you will be able to run a smart ( scan ) on the hard drive it might give you some info , if the fan is not turning you can change the fan and you might save your card I saved a 9800 PRO this way last month by changeing the FAN after 15 minutes it would do what you say yours is doing.
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Also maybe try installing other IDE drivers for your motherbaord that might help the gard drive issue
     
  6. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    I tried to do a smart scan and it didnt even detect the phyiscal drive it just detected some USB thing and said it couldnt support a smart scan. So I should move my sound card down a few slots then?
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Well I would open that case get a good look at the video card I mean if needed take it out and make sure its cleaned off and that the fan is turning freely and yes give it some room to breathe. Get a hold of speedfan and everest home edition , everest is very good for gathering information.
     
  8. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    could my card be dead or is that not really an option? I still dont know how to tell if my power supply is working or what temp my fans should be running. Can putting the sound card down a slot really improve my performance? How hard is it to put in another fan on the card and how expensive?
     
  9. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Its not expensive and its not hard at all .. have you gotten "speedfan" ? install it and it will give you some information about the temps have you taken the video card out and looked at it>? I mean you need to get at this card and see what it looks like? Have you checked the fan does it turn properly?
     
  10. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    I went for one last test before I took the card out and the artifacts popped up. upon shut downa nd boot up I recieved this message "

    Generic Host Process for Win32 Services encountered a problem and needed to close.". Hope this helps to solve the problem as I have gotten this msot everytime the artifacts pop up. I will not take out the card so I can look at it. Can I run windows without a card in?

     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    That message is again something else I get that on my laptop if my wireless connection does not hook up faster then the windows starting sometimes , if you do not look at the card ane check the fan for dirt and or damge then there is nothing anyone can do for you if you do not want to help yourself then what else do you want? I have tried to get you to look at the card and a very good reason if you prefere to wait for someone else to give you a different answer that cool good luck with that.

    No you cannot run windows without a videocard I mean what are you gonna look at the video card is what makes the picture on your moniter. I really dont know what else to tell you, did you get speedfan and install it ? What about everest home edtion that could give you alot of info on parts and stuff I mean I cant help you if you dont follow the advice I offer, if its because you want a magic answer , I am sorry your not gonna get one.
     
  12. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    im sorry kermit I was just making sure I did everything I could without looking at it before I played with hardware. The fan is in fact broke and I guess the next question is how do I replace it. I thank you for all of your help so far and I am listening and taking your advice. Could I have overheated it to many times and have it be broke anyways even if I put a new fan in?

    also I installed both those and no errors occured with any of my devices and no warnings about fan temp either. I guess once I get a new fan I should be good to go long as everything in those programs checks out? It detects 128mb of my video card mem still.
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    That depends on how long this has been going on the way to know is to get a fan on there really quick if you go to your local computer store not furture shop but something more along the lines of a microbytes or whatever you have in your area and get a small fan that looks like the one you have , you might need to get a little creative with the fan and fit something on there but any fan will do if its about the same size , also there are after market cooler kits for cards and your line was very popular and the chances are you can find one if you look around. I am glad you found the trouble now lets fix it!!!
     
  14. Felsin

    Felsin OSNN One Post Wonder

    Messages:
    8
    So if it only breaks once it overheats I can probably save it?
     
  15. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes without a doubt if thats the case the Director of the Plant where I work bought in his machine from home with the above mentioned 9800pro and was fine for a few minutes then as it got warm it started tripping out and artifacts all over I pulled the card made a make shift cooling system to test if I kept the card cooler would it work and it did so I then after went out and got a VGA SILENCER for the 9800 pro and my BOSS never came back to say there was a problem and smiles everytime he see's me I guess saving the 400$ card with a 40$ cooler went over well.
     
  16. wind3D

    wind3D OSNN Addict

    Messages:
    110
    Contact the nearest archeoligest