app freeze when on the network

Discussion in 'Windows Desktop Systems' started by Creater, Feb 22, 2002.

  1. Creater

    Creater Guest

    I have a laptop that i have at school and att home. In school i need novell cient and everything works fine. When i am att home on my cable medem connection and login localy insted of on to the netware sever all of my app wount start. if i disconnect the network kable and wait a couple of secens the app vill start.

    i have to do this every time i want to start an app.

    i think it started after i installed the novell client.

    Thanks for the help!
  2. DarkSiege

    DarkSiege Guest

    So is your problem solved? :confused:
  3. Qumahlin

    Qumahlin Moderator

    Have you tried reinstalling novell? and when you disconnect the network cable to get an app to start then reconnect it do all apps start fine after that point or do you have to disconnect it for each app?
  4. Creater

    Creater Guest

    i have to do it for every app.