Any1 have troubles with Gigabyte 8KNXP Rev 1 Mobo?

Discussion in 'General Hardware' started by Daniel Rossi, Oct 24, 2003.

  1. Daniel Rossi

    Daniel Rossi Guest

    Hi Everyone,

    I recently purchased a Gigabyte 8KNXP Rev 1 Motherboard and it installs win xp pro fine so to say but when u reboot for the last time and its sposed to play that choppy movie saying windows xp and would you like to register, what account names u want etc it doesnt play that movie, alot of programs like virtualdub, divx, xvid dont work properly, my sound blaster audigy drivers dont install properly etc anyone got any ideas on what would be causing all this?

    Ive tried brand new ram, old ram friends ram of all different types to no avail ive tried different hard drives, video cards, tried things in different places to see if it has something to do with the irq settings ive tried changing the bios setting and all to no avail, one minute verything works and the next min it doesnt want to work.

    If you need any more info feel free to ask me
  2. Mikey2003

    Mikey2003 Guest

    I know what the problem is

    Hello Daniel,

    I do not normally use forums but i feel sorry for you :p as i work for a computer firm in Perth and we got 4 of those boards in 3 weeks ago and we were having trouble with them ever since, One stuffed up the intel CPU (dont ask me all i know that it did), one rebooted and turned off when it suited itself and the other 2 installed xp okayish soo to say but we noticed the little things that didnt happen which was supposed to like you did and ever since then we (my company i work for) have seemed to find that absolutely anything hardware or software that is revision 1 you are asking for TROUBLE!

    Your best bet is to see if you can get your motherboard swapped to the revision 2 board as soo far (touch wood) the rev 2 works fine

    I hope this help you out


    Michael Pavolinovich
  3. Daniel Rossi

    Daniel Rossi Guest


    Thanks for your info by the way what type of cpus were you using?
  4. Mikey2003

    Mikey2003 Guest

    they were 3.0ghz, 2.8ghz and 2x 2.4ghz all 800mhz FSB CPU's with hyperthreading, and it was one of the 2.4's that blew up! the motherboards were at their default settings and everything possible was set to auto.
  5. Daniel Rossi

    Daniel Rossi Guest

    thanks for your help michael i really appreciate it :)
  6. RogerPhillis

    RogerPhillis Guest

    Sorry if its obvious but have you (auto) installed the mobo drivers supplied with the board ??
  7. Daniel Rossi

    Daniel Rossi Guest

    it doesnt matter now i did install drivers that came with the mobo n off the net but none did ne good