Annoying reminders to dial up

Discussion in 'Windows Desktop Systems' started by ploon, Dec 13, 2001.

  1. ploon

    ploon Guest

    Greetings XPers,

    I get this irritating reminder when I run Outlook Express--and am not logged in the the Net with my dial-up connection--asking if I'd like to log on. I've turned on auto mail check every x minutes of course, but this never happened with my old OE and I don't see where I can turn this "feature" off.

    Does anybody out there know how this annoyance can be done away with? Many thanks.

    regards, ploon :mad:
     
  2. AmarSingh

    AmarSingh Guest

    in OE....click tools-> options. Then click the connection tab, then click the 'Change...' button. Make sure that the radio button that says never dial a connection is selected. Click ok
     
  3. ploon

    ploon Guest

    Thanks, Amar, but the setting you mentioned was already configured as "Never dial a connection" in my copy of OE and yet, I'm still being asked the dumb question. Where else should I look?:confused:
     
  4. pc_tek

    pc_tek Guest

    fix to dial up

    i know this is annoying. i had same problem. The bad thing about xp is that some properties in other locations override what your normally used to. Ok enough babling.. here is the fix:

    on the desktop, right click "My Network Places" an choose properties. When screen pops up, look at the top menu and choose "advanced", then choose "dial up preferences" and another little window will appear. You will notice the first tab will say "autodial". Now uncheck your ISP and waaallllllaaaaa...

    This over rides the standard IE, never dial thingy as listed above.

    Hope this fixes problems!
     
  5. ploon

    ploon Guest

    Thank you, thank you, thank you, pc_tek. I've given up all hopes of an answer to my very old question by now, so thanks for your X'mas present. :D

    And a very happy new year to you.

    regards, ploon