Annoying Messenger Pop-Ups

Discussion in 'Windows Desktop Systems' started by GeeZuZz, Jan 9, 2002.

  1. GeeZuZz

    GeeZuZz Guest

    I got a annoying problem. I have a dialup internet connection and i use the MSN messenger/email thing.
    But whenever i disconnect from internet I get pop-up messages from windows messenger every minute approx.,
    telling me this:

    "Signing in to .NET Messenger Service Failed because the service could not be found. Please make sure that you are connected to the internet. [Retry] [Cancel] "

    That sucks ass.


    i've installed XP on my computer approx. 15 times before (i reinstall often...), and this annoying thing have only appeared
    the last 2 or 3 times i installed XP. had no problem before...


    Have anyone got an idea?

    :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
     
  2. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    Version of Messenger ? 4.6+addin ?
     
  3. Lactic.Acid

    Lactic.Acid Guest

    That's not really a bug you're experiencing. Is auto-connect/auto-reconnect enabled on messenger? Try signing out before you disconnect your internet connection. Also make sure Messenger doesn't think you have a LAN connection instead of modem.
    /L.A
     
  4. GeeZuZz

    GeeZuZz Guest

    I have version 4.5 (the one included in XP)


    i can't find any auto-connect/auto-reconnect options...


    the weird thing is that i could just disconnect the internet connection before... didn't have to sign out or anything...
     
  5. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    I don't think it should change anything, but try to update to 4.6+addin, be sure to install Messenger Plus before and disable the ads, then update to 4.6...
     
  6. pc_tek

    pc_tek Guest

    check here:

    on the desktop, right click on "my network places", then properties, advanced menu, dial-up preferences....

    then uncheck your isp. This is the auto dial settings that override all other IE settings. this is a very annoying feature XP has. Had me stumped for 2 days with my isp autodialing.
     
  7. GeeZuZz

    GeeZuZz Guest

    pc_tek: can you explain that once more?


    what do you mean by right click my desktop options?
     
  8. pc_tek

    pc_tek Guest

    oppps...i messed up sorry. ill edit it, look at it again.
     
  9. GeeZuZz

    GeeZuZz Guest

    Thanks man, I've never noticed that advanced list in Network Connections before...

    Hope this works...