annoying issue with gamepad + screensaver

Discussion in 'Windows Desktop Systems' started by MeFo, Apr 27, 2003.

  1. MeFo

    MeFo el mafioso

    Messages:
    73
    Location:
    Santiago, Chile
    Hello,
    is there a way to prevent screensaver, standby monitor, when playing games with gamepad?
    its very annoying having to press something on the keyboard every time to stop screensaver from running
    ( on winxp pro )

    thanks
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Goto Control Panel, Power Options....it's in there. You should be able to turn off standby etc.
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    or right click on destop /properties/ find the screen saver tab.. make it ( none ) just below that there is the ( power ) button hit that and make it all ( never )


    :)
     
  4. MeFo

    MeFo el mafioso

    Messages:
    73
    Location:
    Santiago, Chile
    yeah but is a real pain to configure it everytime i want to play something, and then returning the original value after playing

    ive searched on the device properties, if joystick could return from standby the computer

    guess it can't be helped
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    screen savers are a waste or resourse's I just have my moniter set to turn off after 5 minutes of not doing anything ... what game are you playing when this happens , I can sit here for hours racing on line with my microsoft sidewinder wheel , or play a handfull of full lengh hockey games 3x20 minute periods per game NHL2002 and my screen dont go to sleep ..true I use the mouse on and off, and the keyboard to chat on line Nascar 4 , but I cant see why your rig is not reading the gamepad input as activity ...strange one indeed I guess one way for you would be to set it to have no screen saver and no power off moniter ...and when you get up to walk away just flick the switch on the moniter off.