annoying amazon...

Discussion in 'Windows Desktop Systems' started by macromp, Aug 23, 2004.

  1. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    not sure if this goes in here...just wondering why since reformatting (SP2 decided to completely...what's a nice way of saying the f word?...'mess' up my computer) amazon.co.uk/com always comes up with the 'this page contains both secure and insecure items' thing, it's only amazon it does it on and the only insecure thing that i can see is the product picture (when pressing no that's the only thing that doesn't appear compared to pressing yes) it comes up everytime i go onto a new page on the site...how do i stop it? i've got norton internet security installed which i didn't have before, could it be something to do with that or is it just some ie security option?
     
  2. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    i refuse to believe not one of you knows what to do about it, have i not explained it properly or is it in the wrong area?
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Is there a setting in IE/Tools/Internet Options/Advanced where something like that can be turned off/on?

    That's all I got.
     
  4. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Isn't there a check in the bottom left of that popup that you can check and not be told about it anymore? Also I believe its and option like Hipster Doofus said. It's ALWAYS been there since as long as I can remember (aka WAY before sp2). You probably just had it unchecked. :)
     
  5. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    yeah i had a look through the advanced options before i posted, it's probably under some obscure name knowing microsoft...and yes i'm sure there used to be a little check box on the pop up, but this time there isn't...hmm, i'll look again through the advanced options
     
  6. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Hmmmm.. not very obscure ... ' tools -> internet options -> advanced -> 2nd to last option '. :rolleyes:
     
    macromp likes this.
  7. macromp

    macromp the retarded one

    Messages:
    426
    Location:
    UK
    yes i found it this morning :rolleyes: thanks for the help
     
  8. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA