All videos played appear dark in xp pro. suspect video card problem.

Discussion in 'Graphics Cards' started by JoshuaML, Jun 9, 2002.

  1. JoshuaML

    JoshuaML Guest

    Everytime I try to play a video (mpeg, avi, asf, whatever) it appears darker than it should, my monitor is on its highest brightness setting and For some reason I cant get overlay mode to enable on the nvidia control panel. I have a geforce2 ti. This problem also occurs in games. I have to adjust the brightness in any game i try to play due to this problem. Any help would be very much appreciated. Thanks in advance.
     
  2. Gnu

    Gnu OSNN Addict

    Messages:
    129
    You can only adjust the driver overlay controls while there's actually an overlay running.
     
  3. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Adjust your gamma setting
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    hey, looka that! }:p didn't know.

    your dekstop and webpages and stuff look fine, right? if not, try a driver for your specific monitor. if they do then up the gamma in games and adjust your overlay controls for videos.
     
  5. GraLk

    GraLk Guest

    HEHEH......

    Simple fix....open back of monitor to let it cool, go to store and buy a candle, light it and place it......heheh j/k

    GraLk
     
  6. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Nah, the tube has a black coating. It won't shine through! :p