ali chipset and geforce 2 256 pro

Discussion in 'General Hardware' started by mystic, Apr 26, 2002.

  1. mystic

    mystic Guest

    help i need drivers that will let me use the full use of this card with this chipset or if some one else has had this problem that nvidia does'nt work with ali chipsets and solved it can they plz let me know how:(
     
  2. dejav00

    dejav00 Guest

    ...

    Where did you hear that nVIDIA didn't work with ALi chipsets?

    and

    What drivers are you using for the GFX Card?
     
  3. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    I have an Ali chipset and just installed a geforce 2. No problems.
     
  4. mystic

    mystic Guest

    i havr tried creative drivers also the latest nvidia drivers and am at the moment using xp's own drivers for it as they seem to give the best results was playing unreal tournament with creative drivers got 12 frames a second with nvidia drivers got 8 frames a second with xp's own drivers i am getting about 35-40 frames a second i think as the frame rate when i use xp's drivers is being reported as 11 frames a second the card in question is a

    card = geforce 256 annihilator pro

    o/s = XP Pro

    motherboard = asus p5a-b or p5a i can not remember which at
    the moment

    memory = 192 sdram

    processor = authentic amd k6 500

    and the reason i said that nividia drivers don't work with ali chipsets is because i work in a building with a load of techies and they all seem to think that it could be causing a conflict between the chipset and the card

    i personally know not a lot about graphics cards and motherboards so am hoping some one can help me solve this problem.

    if anyone can then i am thinking you in advance plz helppp!!!!!!
     
  5. dejav00

    dejav00 Guest

    ...

    Try the Detonator Drivers, 28.32's refresh rate fixed.

    There's a mirror on the main page.
     
  6. mystic

    mystic Guest

    still no joy anything any one has to sign that is helpful would be taken into consideration have tried detonator drivers have tried still no luck